No internet access



  • hi everybody

    i'm new in pfsense and i've a problem sinse a week

    i just installed pfsense on vmware workstation with 2 interfaces in bridge mode so i have internet access from the pfsense server and also from the physical machine where i have vmware workstation

    that is my configuration fo all that:

    isp<–->Router<--->my pc where i have pfsense as a virtual machine

    router address 192.168.1.1/24

    pfsense
          -LAN 100.1.1.200/24
          -WAN 192.168.1.230/24 and the gateway 192.168.1.1 (static config)
    on my physical machine
          -100.1.1.140/24 gateway 100.1.1.200 dns 8.8.8.8 (i have internet access and i have tried to limite download bandwidth noo problem with that)

    my problem is that i'am trying to add another physical machine to my network with this configuration
          -100.1.1.130/24 gateway 100.1.1.200 and dns 8.8.8.8
    i can ping the machine frome pfsense and from pc with ip 100.1.1.140
    also the machine can ping the other pc and 192.168.1.1 but i have no internet access what coud be my problem?


  • Rebel Alliance Global Moderator



  • hi johnpoz

    thanks for your response

    firstly i wanna say sorry i'm new in this forum and i did'ot see your answer and i still have the same problem that's why i've posted the same question

    so to answer your question this is the addressing used in the work i have just used the same range

    which is weird here is that i've used the same configuration in a lab at home and it works

    i dont know what's the probleme

    i will add some photos of my new configuration with another router but still have the same problem

    router ip address 100.1.1.9
    pfsense wan 100.1.1.200/24 gateway 100.1.19
    pfsense lan 100.1.2.1/24

    thanks





    ![network configconfig.PNG](/public/imported_attachments/1/network configconfig.PNG)
    ![network configconfig.PNG_thumb](/public/imported_attachments/1/network configconfig.PNG_thumb)