Double wan avec 2 accès free



  • Bonjour, j'aurais souhaité savoir si on pouvait faire du double wan avec 2 accès free.
    Merci



  • Bonjour,
    j'aurai souhaité savoir si vous avez pris la peine de lire un minimum la documentation disponible sur pfsense.org et si vous avez effectué un minium de recherche.



  • Oui justement et a aucun endroit je n'ai vu qu'on ne pouvait le faire, et pourtant chez moi ca ne fonctionne pas
    Merci



  • Il est clair que si vous n'avez pas trouvé c'est que vous n'avez pas cherché.
    http://www.pfsense.org/index.php?option=com_content&task=view&id=40&Itemid=43
    La liste des fonctionnalités de Pfsense sur depuis la page d'accueil du site c'est quand même le strict minimum.
    Par ailleurs :
    http://doc.pfsense.org/index.php/Category:FAQ
    Une recherche Google sur "pfsense multi wan" donne environ 27 000 réponses dont la deuxième donne un tutorial pour la mise en oeuvre de cette fonctionnalité.



  • Merci de votre réponse rapide,
    Oui j'ai tres bien compris qu'on peut faire du multi wan, c'est d'ailleurs pour ca que j'ai choisi d'utiliser pfsense, mais malheureusement sur le lien que vous m'avez donné et sur les recherches google que je fais depuis une semaine , je n'ai pas pu trouver de precision sur le fait d'utiliser un double wan avec le meme fai.
    Merci



  • Dès lors que vous avez deux abonnements chez Free, je ne vois pas de problème particulier. En voyez vous un ?



  • autant pour moi , ce doit etre le terme double wan qui est mal utilisé , le terme est plutot load balancing
    Merci



  • Non justement, je ne vois pas de probleme c'est pourquoi je vous pose la question.
    Merci



  • On ne sait pas bien ce que vous cherchez vraiment et quel est le besoin à couvrir. Redondance, équilibrage de charge (entrant, sortant ?), cluster Pfsense … tout cela est certe lié au multiwan souvent, mais ce sont des questions un peu distincts. Je ne pense pas que la problématique de la disponibilité de la ligne adsl soir la vôtre. Si tel était le cas il ne faut pas choisir de prendre deux abonnements chez le même opérateur, la probabilité d'avoir les deux lignes coupées à la suite d'un problème chez Free étant forte surtout en étant connecté au même NRA, potentiellement sur le même Dslam.
    Suivant les besoins les réponses ne sont pas les mêmes. Mettez tout cela au clair.



  • Merci pour ces reponses,

    actuellement j'ai 2 accès free pour faire mes tests j'essaye juste de configurer pfsense pour faire du load balancing sortant, comme indiqué sur les divers tutoriaux or si je coupe l'acces wan pour simuler une panne , je n'ai plus d'accès du tout.
    J'ai configuré les freebox en mode routeur et ca ne fonctionne pas non plus.
    De plus quand je vais voir le statut du pool load balancer,  le statut est online et surligné en orange, alors que sur les docs pfsense pour verifier le statut, il est surligné en vert.
    Je l'ai eu une fois en vert sur la ligne wan, mais plus depuis.
    J'espere avoir ete assez clair
    Merci de votre patience



  • Très rapidement,

    J'ai configuré les freebox en mode routeur

    je le déconseille complètement. Cela ajoute une translation supplémentaire inutile et autres problèmes potentiels.



  • Merci, mais lorsque mes tests seront concluant je passe sur une livebox qui ne peut pas fonctionner en mode bridge
    J'ai aussi essayé les 2 freebox en mode bridge et lorsque je coupe un des acces ca ne marche plus
    Merci

    Une idée pour les couleurs ou ce n'est pas tres important?



  • Je suppose que vous avez bien configuré le pool d'équilibrage en sortie comme indiqué sur les tutos.
    Lorsque vous coupez une ligne, il peut y avoir un léger délais (max 1s) avant la prise en compte de la perte du lien. ensuite, bien veiller à utiliser des DNS accessibles par les deux liens WAN. Avez vous bien une règle de NAT pour chaque ligne Internet?



  • Bonjour et meilleurs voeux,
    j'ai installé la version 1.2.1 et le load balancing fonctionne, le failover a peu près

    lorsque je débranche un accès wan pour tester ça fonctionne aussi,
    par contre quand je rebranche, ça met du temps à se remettre en status online.
    Plus d'1/4 h.
    Cela est peut etre normal ?
    Merci


Locked