Error IN/OUT en LAN



  • Hola a todos, se me presento este problema hace muy poco con mi pfsense, esta en la version 2.3.4 p1 y me aparece esta taza de errores en la interfaz LAN. Croe que debe ser problema en la NIC o en el cableado. Agradeceria si pueden darme una idea o ayuda con esto o si esa cantidad de errores es normal o si afecta el rendimiento

    Por las dudas muestro los logs:

    Jan 16 13:20:00 dhcplh.localdomain nginx: 2018/01/16 13:20:00 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:59 dhcplh.localdomain nginx: 2018/01/16 13:19:59 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:59 dhcplh.localdomain nginx: 2018/01/16 13:19:59 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:59 dhcplh.localdomain nginx: 2018/01/16 13:19:59 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:59 dhcplh.localdomain nginx: 2018/01/16 13:19:59 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:59 dhcplh.localdomain nginx: 2018/01/16 13:19:59 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:58 dhcplh.localdomain nginx: 2018/01/16 13:19:58 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:58 dhcplh.localdomain nginx: 2018/01/16 13:19:58 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:58 dhcplh.localdomain nginx: 2018/01/16 13:19:58 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:19:57 dhcplh.localdomain nginx: 2018/01/16 13:19:57 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 13:08:36 kernel load_dn_sched dn_sched PRIO loaded
    Jan 16 13:08:36 kernel load_dn_sched dn_sched WF2Q+ loaded
    Jan 16 13:08:36 kernel load_dn_sched dn_sched RR loaded
    Jan 16 13:08:36 kernel load_dn_sched dn_sched QFQ loaded
    Jan 16 13:08:36 kernel load_dn_sched dn_sched FIFO loaded
    Jan 16 13:08:36 kernel DUMMYNET 0 with IPv6 initialized (100409)
    Jan 16 13:08:34 check_reload_status Reloading filter
    Jan 16 13:08:34 check_reload_status Syncing firewall
    Jan 16 13:08:32 check_reload_status Syncing firewall
    Jan 16 13:08:01 check_reload_status Syncing firewall
    Jan 16 12:32:49 dhcplh.localdomain nginx: 2018/01/16 12:32:49 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 12:32:49 dhcplh.localdomain nginx: 2018/01/16 12:32:49 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:40 dhcplh.localdomain nginx: 2018/01/16 12:32:40 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:40 dhcplh.localdomain nginx: 2018/01/16 12:32:40 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:29 dhcplh.localdomain nginx: 2018/01/16 12:32:29 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:29 dhcplh.localdomain nginx: 2018/01/16 12:32:29 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:19 dhcplh.localdomain nginx: 2018/01/16 12:32:19 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:19 dhcplh.localdomain nginx: 2018/01/16 12:32:19 [alert] 19166#100115: send() failed (40: Message too long)
    Jan 16 12:32:09 dhcplh.localdomain nginx: 2018/01/16 12:32:09 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:09 dhcplh.localdomain nginx: 2018/01/16 12:32:09 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:32:01 dhcplh.localdomain nginx: 2018/01/16 12:32:01 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:31:59 dhcplh.localdomain nginx: 2018/01/16 12:31:59 [alert] 18984#100096: send() failed (40: Message too long)
    Jan 16 12:09:18 check_reload_status Reloading filter
    Jan 16 12:09:18 check_reload_status Syncing firewall
    Jan 16 12:02:03 check_reload_status Syncing firewall
    Jan 16 11:52:50 php-fpm 25659 /index.php: Successful login for user 'admin' from: 192.168.1.252
    ![Nueva .jpg_thumb](/public/imported_attachments/1/Nueva .jpg_thumb)
    ![Nueva .jpg](/public/imported_attachments/1/Nueva .jpg)



  • Saludos mi estimado,

    apoyo tu teoria podria ser problema de NIC o quizas puerto donde esta instalada la misma.

    Recomendaciones :

    Probar con una nueva NIC y comprobar su funcionamiento

    Colocar la misma NIC en otro puerto disponible del equipo y comprobarla

    Quedo atento a tus comentarios



  • Hola gracias por responder, voy a probar eso. Muchas gracias



  • System-Advance-Networking
    en la section Network Interfaces tienes elegidas las primeras 3 opciones?
    me suena este error,en mi caso fue en un ordenador con la NIC realtek que no funciona bien con el jumbo frame.


Log in to reply