VPN site to site con versiones de Pfsense diferentes



  • Hola,
    Se puede crear una VPN site to site con versiones de Pfsense diferentes osea pfsense 1.2.3 con un pfsense 2.4.2?
    en la ultima version me permite elejir peer to peer, pero en la version 1.2.3 no me da esa opción.
    Alguna sugerencia?
    Gracias
    Saludos
    Luis



  • Hola nuevamente, he intentado crear una VPN Site to Site, las versiones de pfsense instaladas son 1.2.3 y la 2.4.2 he creado una VPN con IPsec pero no logro conectar ambos puntos.






  • Hola nunca he usado ipsec en pfsense, pero con openvpn si he creado site to site sin problemas, de hecho puedes hacerlo si uno de los dos extremos no es un pfsense sin problemas



  • MIra, la version 1.2.3 con todo respeto, ya ni deberias usarla.
    Estas haciendo una mezcla bien peligrosa, version sin updates ni soporte.
    No tengo nada asi, pero mucha suerte!!!


Log in to reply