Esxi üzerinde kurulu 2.4.2'nin pppoe konfigürasyonu



  • Değerli meslektaşlarım ve arkadaşlarım merhaba,

    Hp DL380 Gen9 üzerinde esxi ile sanallaştırma yaptım. Win serverlar yanı sıra sistem firewall’ı olarak kullanmak üzere pfSense 2.4.2 kurdum ve gerekli konfigürasyonları yaptım ancak ufak bir problemim var;

    Gateway olarak modemi kullandığımda, yani pfSense’in wan bacağını dhcp’de bıraktığımda yada statik ip verdiğimde internete çıkmada bir sıkıntı yok.
    Modemi bridge moda çekip, Wan bacağını pppoe olarak yapılandırdığımda wan bacağı down’a düşüyor. Sorunun sanalda olacağını düşündüm ve bir adet fiziksel Dell server’a kurulum yaptım ancak sonuç aynı. Bi hayli araştırma yaptım ve bir kaç forumda 2.4.2’de bu sorunu yaşayanları 2.3.x’e downgrade edince sorunun çözüldüğüne dair paylaşımlar gördüm. hem sanalda hemde fizikselde 2.3.5 kurdum ancak wan bacağını pppoe’ye çektiğimde tekrar down oldu.

    Gateway olarak modemi kullanarak sorunu çözdüm şimdilik ama port yonlendirmeleri, vpn v.s için sıkıntı yaratıyor.

    Konu hakkında görseller eklemek istedim ancak adım adım eklemem gerekeceğinden dolayı kalabalık yaratacağını düşündüm.

    Yardımlarınız için şimdiden çok teşekkür ederim.



  • @kerem2730:

    Değerli meslektaşlarım ve arkadaşlarım merhaba,

    Hp DL380 Gen9 üzerinde esxi ile sanallaştırma yaptım. Win serverlar yanı sıra sistem firewall’ı olarak kullanmak üzere pfSense 2.4.2 kurdum ve gerekli konfigürasyonları yaptım ancak ufak bir problemim var;

    Gateway olarak modemi kullandığımda, yani pfSense’in wan bacağını dhcp’de bıraktığımda yada statik ip verdiğimde internete çıkmada bir sıkıntı yok.
    Modemi bridge moda çekip, Wan bacağını pppoe olarak yapılandırdığımda wan bacağı down’a düşüyor. Sorunun sanalda olacağını düşündüm ve bir adet fiziksel Dell server’a kurulum yaptım ancak sonuç aynı. Bi hayli araştırma yaptım ve bir kaç forumda 2.4.2’de bu sorunu yaşayanları 2.3.x’e downgrade edince sorunun çözüldüğüne dair paylaşımlar gördüm. hem sanalda hemde fizikselde 2.3.5 kurdum ancak wan bacağını pppoe’ye çektiğimde tekrar down oldu.

    Gateway olarak modemi kullanarak sorunu çözdüm şimdilik ama port yonlendirmeleri, vpn v.s için sıkıntı yaratıyor.

    Konu hakkında görseller eklemek istedim ancak adım adım eklemem gerekeceğinden dolayı kalabalık yaratacağını düşündüm.

    Yardımlarınız için şimdiden çok teşekkür ederim.

    Selamlar ;

    open-Vm tools u kurudnuz mu pfsense üzerinde ?



  • ppoe’ye çekince, log’da ne yazıyor ?



  • @cumhuraltan:

    @kerem2730:

    Değerli meslektaşlarım ve arkadaşlarım merhaba,

    Hp DL380 Gen9 üzerinde esxi ile sanallaştırma yaptım. Win serverlar yanı sıra sistem firewall’ı olarak kullanmak üzere pfSense 2.4.2 kurdum ve gerekli konfigürasyonları yaptım ancak ufak bir problemim var;

    Gateway olarak modemi kullandığımda, yani pfSense’in wan bacağını dhcp’de bıraktığımda yada statik ip verdiğimde internete çıkmada bir sıkıntı yok.
    Modemi bridge moda çekip, Wan bacağını pppoe olarak yapılandırdığımda wan bacağı down’a düşüyor. Sorunun sanalda olacağını düşündüm ve bir adet fiziksel Dell server’a kurulum yaptım ancak sonuç aynı. Bi hayli araştırma yaptım ve bir kaç forumda 2.4.2’de bu sorunu yaşayanları 2.3.x’e downgrade edince sorunun çözüldüğüne dair paylaşımlar gördüm. hem sanalda hemde fizikselde 2.3.5 kurdum ancak wan bacağını pppoe’ye çektiğimde tekrar down oldu.

    Gateway olarak modemi kullanarak sorunu çözdüm şimdilik ama port yonlendirmeleri, vpn v.s için sıkıntı yaratıyor.

    Konu hakkında görseller eklemek istedim ancak adım adım eklemem gerekeceğinden dolayı kalabalık yaratacağını düşündüm.

    Yardımlarınız için şimdiden çok teşekkür ederim.

    Selamlar ;

    open-Vm tools u kurudnuz mu pfsense üzerinde ?

    evet, kurulu hocam.



  • @tuzsuzdeli:

    ppoe’ye çekince, log’da ne yazıyor ?

    Logları aşağıda paylaşıyorum, yanısıra pppoe çekince interface down oluyor.

    Time

    Process

    PID

    Message

    Feb 22 15:38:11  ppp  web: web is not running 
    Feb 22 15:38:11  ppp  [wan] Bundle: Interface ng0 created 
    Feb 22 15:38:11  ppp  [wan_link0] Link: OPEN event 
    Feb 22 15:38:11  ppp  [wan_link0] LCP: Open event 
    Feb 22 15:38:11  ppp  [wan_link0] LCP: state change Initial –> Starting 
    Feb 22 15:38:11  ppp  [wan_link0] LCP: LayerStart 
    Feb 22 15:38:11  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:38:11  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’ 
    Feb 22 15:38:20  ppp  [wan_link0] PPPoE connection timeout after 9 seconds 
    Feb 22 15:38:20  ppp  [wan_link0] Link: DOWN event 
    Feb 22 15:38:20  ppp  [wan_link0] LCP: Down event 
    Feb 22 15:38:20  ppp  [wan_link0] Link: reconnection attempt 1 in 3 seconds 
    Feb 22 15:38:23  ppp  [wan_link0] Link: reconnection attempt 1 
    Feb 22 15:38:23  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:38:23  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’ 
    Feb 22 15:38:32  ppp  [wan_link0] PPPoE connection timeout after 9 seconds 
    Feb 22 15:38:32  ppp  [wan_link0] Link: DOWN event 
    Feb 22 15:38:32  ppp  [wan_link0] LCP: Down event 
    Feb 22 15:38:32  ppp  [wan_link0] Link: reconnection attempt 2 in 1 seconds 
    Feb 22 15:38:33  ppp  [wan_link0] Link: reconnection attempt 2 
    Feb 22 15:38:33  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:38:33  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’ 
    Feb 22 15:38:43  ppp  [wan_link0] PPPoE connection timeout after 9 seconds 
    Feb 22 15:38:43  ppp  [wan_link0] Link: DOWN event 
    Feb 22 15:38:43  ppp  [wan_link0] LCP: Down event 
    Feb 22 15:38:43  ppp  [wan_link0] Link: reconnection attempt 3 in 2 seconds 
    Feb 22 15:38:45  ppp  [wan_link0] Link: reconnection attempt 3 
    Feb 22 15:38:45  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:38:45  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’ 
    Feb 22 15:38:54  ppp  [wan_link0] PPPoE connection timeout after 9 seconds 
    Feb 22 15:38:54  ppp  [wan_link0] Link: DOWN event 
    Feb 22 15:38:54  ppp  [wan_link0] LCP: Down event 
    Feb 22 15:38:54  ppp  [wan_link0] Link: reconnection attempt 4 in 1 seconds 
    Feb 22 15:38:55  ppp  [wan_link0] Link: reconnection attempt 4 
    Feb 22 15:38:55  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:38:55  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’ 
    Feb 22 15:39:04  ppp  [wan_link0] PPPoE connection timeout after 9 seconds 
    Feb 22 15:39:04  ppp  [wan_link0] Link: DOWN event 
    Feb 22 15:39:04  ppp  [wan_link0] LCP: Down event 
    Feb 22 15:39:04  ppp  [wan_link0] Link: reconnection attempt 5 in 3 seconds 
    Feb 22 15:39:07  ppp  [wan_link0] Link: reconnection attempt 5 
    Feb 22 15:39:07  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:39:07  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’ 
    Feb 22 15:39:16  ppp  [wan_link0] PPPoE connection timeout after 9 seconds 
    Feb 22 15:39:16  ppp  [wan_link0] Link: DOWN event 
    Feb 22 15:39:16  ppp  [wan_link0] LCP: Down event 
    Feb 22 15:39:16  ppp  [wan_link0] Link: reconnection attempt 6 in 1 seconds 
    Feb 22 15:39:17  ppp  [wan_link0] Link: reconnection attempt 6 
    Feb 22 15:39:17  ppp  [wan_link0] PPPoE: Set PPP-Max-Payload to ‘1500’ 
    Feb 22 15:39:17  ppp  [wan_link0] PPPoE: Connecting to ‘adsl’


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy