[Solved] Locked out of GUI due to cert



  • FYI, I did not have to run the lan setup. I just used the CLI and reverted the config. Thank goodness for auto backups. It even listed the file name I used to make the change.

    So I made a new Cert and assigned it to the GUI. I most have messed it up because I get the error below.

    Should I just run through the Lan ip setup in the console and change the GUI to HTTP then switch back to the old cert?  Or is there an easier way?

    Thank you :o

    192.168.1.1 normally uses encryption to protect your information. When Google Chrome tried to connect to 192.168.1.1 this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be 192.168.1.1, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

    You cannot visit 192.168.1.1 right now because the website sent scrambled credentials that Google Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.