Squid ssl filtering not working



  • HI,
          I have enabled https filtering in squid and have created a CA for it..also I am using "Splice All" as SSL/MITM Mode. It runs great on chrome but I get "SSL_ERROR_RX_RECORD_TOO_LONG" error on firefox on some websites…  I do not want to add certificate manually on browser/system.  Is there any solution for this problem?

    Thanks in advance



  • Have you installed squidguard? can you show us a screenshot of the squid settings?



  • Thanks for the reply.. Yes I have installed squidguard… Please look for the screenshot of squid settings below.



Log in to reply