Keyword blocking with Chrome



  • I've configured keyword block, which works fine with Firefox and Safari, however, with chrome it ignores the keywords. Chrome blocks the websites in the Target Categories section in squidguard but not the keywords, i've entered the keywords in Regular Expression. Is there any unique settings for chrome?

    UPDATE :

    In chrome google search engine is not using the certificate i installed, however, when using bing it uses the certificate I installed and it also blocks the keywords. Is there anyway to force chrome to use the certificate when using google?


Log in to reply