LAN en modo Bridge , Acceso por OPENVPN no accedo a la LAN completa



  • Estimados,

    Tengo una LAN1  con equipos en el segmento 192.168.2-62  y en la LAN2 es solo un equipo que esta un servidor de BASEDATOS 192.168.1.60, como la red ya estaba configurada , me obligue a hacer un bridge en las 2 LAN, quedando  la LAN1 saliendo (192.168.1.1)

    El punto es que me conecto por OpenVPN a la red accediendo a la LAN y no puedo lograr llegar al servidor en 192.168.1.60

    alguna orientación




  • creo que te falta el enrutamiento, has un tracert y mira como van los paquetes



  • A mi me estaria sucediendo algo parecido, lo unico que yo me quiero interconectar con otra subnets que se interconectan 2 pfsense. https://forum.pfsense.org/index.php?topic=143942.0

    Me parece que hay un tema en los ruteos desde el OpenVPN o las rules del pfsense. Pero no estaria pudiendo dar con la solucion. Ya que puedo acceder a las 2 redes si tengo un pc en el lugar fisico, peroc on OPENVPN no puedo conectarme.



  • modifica el archivo HOST del equipo cliente y agrega las direcciones ip de tus servidores
    con eso debería bastar.-



  • @Finger:

    modifica el archivo HOST del equipo cliente y agrega las direcciones ip de tus servidores
    con eso debería bastar.-

    Disculpa, pero eso es una práctica muy mala e ineficiente. Si el usario se da cuenta de la existencia de dicho archivo, es muy fácil que lo cambie cuando quiera.



  • omito ese punto,  no es buena práctica, como tampoco llega.
    configurar como bridge la maquina (servidor) 192.168.1.60 en su configuración en la interfaces no va asignada su IP: NONE.

    Realizo un port fordward para direccionar la maquina y nada.

    creo que pasare a DMZ el servidor, ya que no puedo cambiar su IP (servidor externo con conexion por fibra) y a la red interna cambiar la subner a 192.168.2.1

    De esta forma elimino el bridge entre LAN y estructuro mejor la RED
    .



Log in to reply