Pfsense no me detecta la segunda tarjeta de red



  • buenas freebsd me detecta la tarjeta de red realtek rtl-8100/8101l/8139 pci fast ethernet pero cuando voy a asignar las ips a la LA, pfsense  no me  la detecta. la tarjeta de red intregada en la placa base si me la pilla me la asigna a la WAN con el nombre nfe0 pero la otra no.

    ¿que puedo hacer?

    gracias



  • acabo de ver en pfsense que me reconoce las dos tarjetas, para la wan utizo la integada en la placa base una nvidia nforce ck804 con el nombre de nfe0 pero la otra la realtek 8139 le da el nombre r10. me debia de asignar el nombre de nfe1 no? para la tarjeta realtek.



  • buenas, primero que nada configura una de las interfaces como LAN, asignale una ip a la que puedas alcanzar. Si estas en la red 172.16.20.0, asignale una ip de ese rango.
    Cuando tengas acceso al pfsense atraves de la interfaz grafica, accede a la configuracion de interfaces: Interfaces -> assigments y ahi asigna tu interfaz restante para la WAN. Despues de eso solo configuras la interfaz agregada (opt1),  le cambias el nombre y le dejas DHCP, en caso de que esa interfaz vaya a tu modem (internet)
    saludos


  • Rebel Alliance

    @mcgregor:

    me debia de asignar el nombre de nfe1 no? para la tarjeta realtek.

    No, no debería

    Creo que deberías es dedicarle tiempo a la búsqueda/lectura

    https://www.freebsd.org/releases/11.0R/hardware.html#ethernet



  • no puedo asignar ni la wan ni lan a la interface r10 no me deja me dice: invalid interface name 'r10'


  • Rebel Alliance

    Lee !!!  El Link de mi post anterior



  • he encontrado otra tarjeta de red. ya tengo asignadas la wan a la rl0 y la lan a la rl1.


Log in to reply