Is this Wireless setup ok ?



  • Hi all,

    I have just setup PFsense tonight and I am very impressed so far, i have one Laptop that i would like to use via Wireless. I have a Netgear DG834GT that i run DGTeam firmware on. I have put the device in Modem only mode but within this mode you can leave the wireless on.

    My Netgear router connects to the switch that goes into my Computer running PFsense, I can see when the computer is connected via wireless in the DHCP leases and it appears to be working fine, gets an IP address from PFsense no problem.

    It this an ok way to do things are can i have any potential trouble ?



  • That's fine, as long as your Netgear doesn't have a DHCP server enabled, and you're bridging wireless to LAN.



  • What exactly do you mean bridging wireless to LAN, I havent set anything up on PFsense, as i say when the Netgear is in Modem only mode it will still function as an AP. What do i need to do in PFsense to have the proper setup ?

    thanks again, bumbling my way through this :-)



  • Anyone suggest what i need to do here ?



  • If it's set to modem only it's probably bridging.  All I mean by that is it puts the wired network and the wireless network on the same network, not segments the wireless network off on its own subnet and NATs it onto your network.



  • Would i have to look in the routing tables to see if this was happening ?

    As far as i can see the wireless and wired or as one, this is how it should be ?

    What should i look at to make sure it is working as intended ?

    Thanks again :)



  • If your  wired and wireless clients are on the same IP subnet, that's what you want.


Locked