Opt (Wan2) not picking up IP - Solved



  • OK, it was my mistake.

    It was a rather subtle error; in VM virtual network editor I had bridged the third nic to VMnet3. However when I added the third nic to the virtual machine, I accepted the default “bridged” configuration. That did not work.

    I deleted the third nic and re-added it, but this time I used the drop down to select VMNet3.
    That solved the problem of OPT1 not picking up an IP.

    My apologies to pfSense for implying it was an pfs problem!

    Trying to set up a multi wan configuration per MultiWanVersion1.2, the single Wan configuration works as intended.

    WAN is bridged to VMnet2, the windows protocols are set to only VM bridge.

    OPT1 is bridged to VMnet3, the windows protocols are set to only VM bridge.

    When I initially boot pfs, Wan picks up a DCHP address, Opt does not pickup an address.

    If I reverse the input cables, the connected source changes on the Wan and the single WAN configuration still works

    If I use the WebGUI and tell it to "Renew" the OPT connection, it picks up an IP from the LAN range.

    I have tried assigning a fixed IP for the OPT, but that does not work either.

    Any suggestions?

    What additional info do I need to provide to figure this out?

    Using VM 2, XP Pro R3, PFS 1.2.2 VM release.

    Thanks!


Locked