PfSense con VPN IKEv2 sin trafico a la red local en Windows



  • Estimados, este es mi primer post y como a lo muy latino (no lei ninguna instrucción ni tampoco me tome el tiempo de leer el "User Agreement", todo fue, si, si, ok). Lo siento si me estoy pasando alguna regla por alto.

    Mi tema aqui es que he configurado mi servidor pfSense 2.3-RELEASE (amd64) con la guía: https://doc.pfsense.org/index.php/IKEv2_with_EAP-MSCHAPv2

    He logrado conctarme satisfactoriamente con iPhone(s)/OS X/Windows, sin embargo, me sucede el siguiente problema. En dispositivos Apple todo me funciona ok, puedo conectarme con los computadores de la red interna he incluso navegar en internet, sin embargo, con computadores Windows empieza el problema, todos pueden conectarse a internet he inluso hacer la resolución de dominios con mi servidor DNS interno, sin embargo, algunos computadores no pueden en lo absoluto (ni siquiera hacer pìng) a los computadores de la red interna.

    Me llama mucho la atención puesto que si no pudieran acceder en lo absoluto a los computadores de la red internat, tampoco deberian de navegar en internet puesto que no podrian resolver dominios ya que la VPN está apuntando a un servidor DNS interno.

    La unica diferencia que hice respecto a la guía es:
    Rango de IP de red interna: 10.0.0.0/9
    Rango de IP de red VPN: 172.16.0.0/12

    Firewall > Rules > IPSec:
    Action: Pass
    Interface: IPsec
    Address Family: IPv4
    Protocol: Any
    Sorce: Any
    Destination: Any