OpenVPN 2.4.4



  • Hello,

    Since the last update of Pfsense 2.4.2 p1, OpenVPN packages have also been updated. In principle, it’s fine except that … Nothing works!

    OpenVpn explains that the new version no longer handles old configs. Not serious in the evening, we start from scratch and we start again, in theory …

    So, the new version, even if it looks great, is hyper complex for the ball that I am and I do not go out !!! The Wizard does not seem to do much and export client offers no choice of config file!

    Does anyone know of a HowTo in sync with this new version on PFSENSE?

    Thank you
    Gérard



  • Do you have an example?

    Our configuration on six boxes started on pfSense 2.3.4 and i upgraded it to 2.4.2_p1 on all of them. I did not have to change anything on our OpenVPN configurations so far.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy