Missing DFS 5GHz channels



  • Looks like there is a bug where you don't get to use all of your 5GHz channels when your card is infrastructure mode (using the Wi-Fi card to connect to a network for "WAN" access).  It must not pull the right info from the card correctly.

    How I fixed it so I get all of my 5GHz channels.  not sure if this setting will get wiped
    /root: ifconfig "run0_wlan0" down
    /root: ifconfig "run0_wlan0" regdomain FCC3
    /root: ifconfig "run0_wlan0" up
    /root: ifconfig "run0_wlan0" list channel

    I'd note you should only use these channel if you know your device is legally allowed to use them.  Also if you setup your Wi-Fi card to access as a router using DFS changes it must support 802.11h,  not sure if the PFsense can support that or not.  If you don't know what your are doing don't mess with these settings or the FCC may be knocking on your door.



  • hmmm looks like this setting is in the GUI too… doh


Log in to reply