Wie bekomme Zugriff aufs Modem?



  • Hallo,

    habe seit 2 Tagen nun Pfsense im Gebrauch. Läuft auch soweit recht gut.

    Nur Zugriff aufs Modem will einfach nicht klappen.

    Modem IP: 10.0.0.138

    Lan: 192.168.1.1

    Wie bekomme das hin????

    Habe aber noch zusätzliche Fragen:

    1. Wie kommt PFsense mit IPTV und vor alldingen VDSL zurecht???

    2. Stimmt das wirklich das der WRT 54 Gl bei VDSL schlapp macht???



  • @schwret:

    1. Wie kommt PFsense mit IPTV und vor alldingen VDSL zurecht???

    Mit IPTV derzeit gar nicht. Der pfSense fehlt dazu noch ein IGMP Proxy.
    Es gibt verschiedene Bemühungen, das zu ändern.

    @schwret:

    2. Stimmt das wirklich das der WRT 54 Gl bei VDSL schlapp macht???

    Möglich - oder besser sogar: wahrscheinlich.
    Als das Ding vor Jahren einmal designt wurde, waren ADSL mit 16MB erst vorstellbar und wireless gab es auch nur bis 54MBit. Mehr Durchsatz wäre verschwendet gewesen.
    Daher bezweifle ich, dass er 50MBit am WAN pushen könnte. Aber das brauchst Du dank pfSense ja nun auch nicht mehr…

    Bezüglioch des Modems a WAN der pfSense suche mal im Forum. Dazu gab es mal einen Thread und es soll auch über AON (Advanced outbound NAT) funktionieren.





  • hier mal der deutsche thread http://forum.pfsense.org/index.php/topic,3385.msg22144.html#msg22144

    # pkg_add -r redir                                                              
    Fetching ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-7.0-release/Latest/redir.tbz... Done.
    pkg_add: package 'redir-2.2.1_1' or its older version already installed
    #
    # ifconfig fxp0 192.168.1.2/24
    # redir --lport 8989 --cport 80 --caddr 192.168.10.1 &
    [1] 26845
    # redir: Command not found.
    
    ohne &
    
    # redir --lport 8989 --cport 80 --caddr 192.168.0.1
    redir: Command not found.
    

    nur funktioniert das ganze bei mir wohl nich nutze pfs 1.2.2 modem hat die ip 192.168.1.1 port 80

    wie kann ich diese einstellungen jetz rueckgaengig machen ?



  • was sagt denn:
    pkg_info
    bei Dir zum installierten redir?

    Bei mir hat ein pkg_add auf einer 1.2.1 gerade testweise funktioniert.



  • soa

    nach Dutzenden Neustarts de und neu Installationen (des Pakets )hat es nun endlich geklappt keine Ahnung warum er so zickig war

    das Paket hat er immer korrekt installiert der Proxy war aber nie im ps zu sehen bis es dann beim x. Anlauf geklappt hat


Locked