SSL CERTIFICATE



  • Hello,
    hi,sorry for how I write but I do not know English well. I'm new to the forum and I need a helping hand.
    I'm trying to install the ssl certificates but check this error.

    "riccainformatica
    Renewing certificateaccount: riccainformatica
    server: letsencrypt-production

    /usr/local/pkg/acme/acme.sh –issue -d 'assistenzaricca.ddns.net' --home '/tmp/acme/riccainformatica/' --accountconf '/tmp/acme/riccainformatica/accountconf.conf' --force --reloadCmd '/tmp/acme/riccainformatica/reloadcmd.sh' --standalone --httpport '8082' --log-level 3 --log '/tmp/acme/riccainformatica/acme_issuecert.log'

    Array
    (
    [path] => /etc:/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin/
    [PATH] => /etc:/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin/
    [port] => 8082
    )
    [Sat Mar 24 13:29:31 CET 2018] Standalone mode.
    [Sat Mar 24 13:29:32 CET 2018] Single domain='assistenzaricca.ddns.net'
    [Sat Mar 24 13:29:32 CET 2018] Getting domain auth token for each domain
    [Sat Mar 24 13:29:32 CET 2018] Getting webroot for domain='assistenzaricca.ddns.net'
    [Sat Mar 24 13:29:32 CET 2018] Getting new-authz for domain='assistenzaricca.ddns.net'
    [Sat Mar 24 13:29:35 CET 2018] The new-authz request is ok.
    [Sat Mar 24 13:29:36 CET 2018] Verifying:assistenzaricca.ddns.net
    [Sat Mar 24 13:29:36 CET 2018] Standalone mode server
    [Sat Mar 24 13:29:36 CET 2018] nc listen error.
    [Sat Mar 24 13:29:36 CET 2018] usage: nc [-46DdEFhklNnrStUuvz] [-e policy] [-I length] [-i interval] [-O length]
    [-P proxy_username] [-p source_port] [-s source] [-T ToS]
    [-V rtable] [-w timeout] [-X proxy_protocol]
    [-x proxy_address[:port]] [destination] [port]
    nc: Address already in use
    [Sat Mar 24 13:29:41 CET 2018] assistenzaricca.ddns.net:Verify error:Invalid response from http://assistenzaricca.ddns.net/.well-known/acme-challenge/NPTYd-ftg1uUP7gehhHrZG-EdbEDoPKqMPYQIyy8X8w:
    [Sat Mar 24 13:29:41 CET 2018] Please check log file for more details: /tmp/acme/riccainformatica/acme_issuecert.log"

    Help help please I'm going crazy
    Goodbye


  • Rebel Alliance Developer Netgate

    Update to the most recent version of the ACME package, 0.2.6, and try again.

    If you do not see that update available, then update pfSense to the most current version first.