OpenVPN client disconnect every 1 hour



  • Hi everyone,
    I cannot find anywhere to solve problem,
    My Openvpn client disconnect every 1 hour but I dont know why,
    Please checking the log bellow to find errors,

    "
    Sun Mar 25 22:42:41 2018 OpenVPN 2.4.3 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jun 20 2017
    Sun Mar 25 22:42:41 2018 Windows version 6.2 (Windows 8 or greater) 64bit
    Sun Mar 25 22:42:41 2018 library versions: OpenSSL 1.0.2l  25 May 2017, LZO 2.10
    Enter Management Password:
    Sun Mar 25 22:42:56 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]107.59.44.77:1196
    Sun Mar 25 22:42:56 2018 Attempting to establish TCP connection with [AF_INET]107.59.44.77:1196 [nonblock]
    Sun Mar 25 22:42:57 2018 TCP connection established with [AF_INET]107.59.44.77:1196
    Sun Mar 25 22:42:57 2018 TCP_CLIENT link local: (not bound)
    Sun Mar 25 22:42:57 2018 TCP_CLIENT link remote: [AF_INET]107.59.44.77:1196
    Sun Mar 25 22:42:57 2018 WARNING: this configuration may cache passwords in memory – use the auth-nocache option to prevent this
    Sun Mar 25 22:42:58 2018 [Server] Peer Connection Initiated with [AF_INET]107.59.44.77:1196
    Sun Mar 25 22:42:59 2018 open_tun
    Sun Mar 25 22:42:59 2018 TAP-WIN32 device [Ethernet] opened: \.\Global{B0F050EC-0EAA-4A24-8F6F-A6AE51726265}.tap
    Sun Mar 25 22:42:59 2018 Set TAP-Windows TUN subnet mode network/local/netmask = 10.0.9.0/10.0.9.2/255.255.255.0 [SUCCEEDED]
    Sun Mar 25 22:42:59 2018 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.0.9.2/255.255.255.0 on interface {B0F050EC-0EAA-4A24-8F6F-A6AE51726265} [DHCP-serv: 10.0.9.254, lease-time: 31536000]
    Sun Mar 25 22:42:59 2018 Successful ARP Flush on interface [9] {B0F050EC-0EAA-4A24-8F6F-A6AE51726265}
    Sun Mar 25 22:42:59 2018 do_ifconfig, tt->did_ifconfig_ipv6_setup=0
    Sun Mar 25 22:43:04 2018 Initialization Sequence Completed
    Sun Mar 25 22:43:04 2018 Start ipconfig commands for register-dns…
    Sun Mar 25 22:43:04 2018 C:\Windows\system32\ipconfig.exe /flushdns
    Sun Mar 25 22:43:04 2018 C:\Windows\system32\ipconfig.exe /registerdns
    Sun Mar 25 22:43:07 2018 End ipconfig commands for register-dns...
    Sun Mar 25 23:43:33 2018 [Server] Inactivity timeout (–ping-restart), restarting
    Sun Mar 25 23:43:33 2018 SIGUSR1[soft,ping-restart] received, process restarting
    Sun Mar 25 23:43:38 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]137.59.44.77:1196
    Sun Mar 25 23:43:38 2018 Attempting to establish TCP connection with [AF_INET]137.59.44.77:1196 [nonblock]
    Sun Mar 25 23:43:39 2018 TCP connection established with [AF_INET]137.59.44.77:1196
    Sun Mar 25 23:43:39 2018 TCP_CLIENT link local: (not bound)
    Sun Mar 25 23:43:39 2018 TCP_CLIENT link remote: [AF_INET]137.59.44.77:1196
    Sun Mar 25 23:43:41 2018 [Server] Peer Connection Initiated with [AF_INET]137.59.44.77:1196
    Sun Mar 25 23:43:42 2018 AUTH: Received control message: AUTH_FAILED
    Sun Mar 25 23:43:42 2018 SIGUSR1[soft,auth-failure] received, process restarting
    "

    Client config:
    dev tun
    persist-tun
    persist-key
    cipher AES-256-CBC
    ncp-ciphers AES-256-GCM:AES-128-GCM
    auth SHA1
    tls-client
    client
    resolv-retry infinite
    remote 107.59.44.77 1196 tcp-client
    verify-x509-name "Server" name
    auth-user-pass
    pkcs12 VPN-TCP-1196-test.p12
    tls-crypt VPN-TCP-1196-test-tls.key
    remote-cert-tls server
    comp-lzo adaptive
    reneg-sec 0
    inactive 36000
    keepalive 10 120