Baudrate bei Installation auf APU1



  • Hallo Forum,

    Als Hardware nutze ich eine APU1 und die pfsense Version 2.4.3.
    Nach dem Boot der APU startet der Bootloader von pfSense.
    Das ist das Letzte was ich lesen kann.

    Das beschriebene Wechseln der Baudraten während des Booten von pfSense war nicht erfolgreich.
    Siehe Screenshot.
    Angefangen bin ich mit 115200 und habe nach dem Bootloader von pfSense auf 9600 gewechselt

    Versucht habe ich auch die Baudraten 9600, 38400 und 115200.

    Welche Erfahrungen habt ihr gemacht?

    Gruß

    Ralf

    ![Screenshot von APU Boot.JPG_thumb](/public/imported_attachments/1/Screenshot von APU Boot.JPG_thumb)
    ![Screenshot von APU Boot.JPG](/public/imported_attachments/1/Screenshot von APU Boot.JPG)



  • @sudumama1:

    Als Hardware nutze ich eine APU1 und die pfsense Version 2.4.3.

    Das passt jedoch nicht zu deinem Screenshot.

    Dort steht APU3, was eine APU2 mit Optionen für ein 3G/LTE Modem ist.
    pfSense >=2.4.x gibt es ausschließlich in einer 64-Bit Version. Dein Screenshot zeigt eine x86 Installation, die ist nur bis 2.3.x zu bekommen.

    Ich frage, weil es in der Vergangenheit einmal Änderungen bei der Voreinstellung der seriellen Geschwindigkeit gab.
    Ich weiß nur nicht mehr wann, mit der richtigen Version könnte ich aber nachgucken…

    Probiere in der Zwischenzeit mal 57k6 aus...


  • Moderator

    Richtig, da stimmt an den Werten von Text zu Bild leider nicht sehr viel. Ich bin mir unschlüssig, ob der x86 Bootloader wirklich auf eine 32bit Version hindeutet, aber zumindest die APU Daten sind falsch. apu3 != apu1 und die Defaults der APU2/3 müssten eigentlich auch 115200/8/N/1 sein. Ab pfSense 2.2(2.3?) sind das auch die Daten, die default als Konsole gesetzt sind. Ist es keine neue Installation, dann müssten es 9600/8/N/1 sein.



  • Mit dem 32Bit Bootloader bin ich auch unschlüssig, aber was soll's.
    Ich habe hier eine APU1, die will ohne mein Zutun an der Konsole mit 57k6 8N1 konnektieren. Warum auch immer.



  • Hallo Forum,

    Ja, ich habe eine APU3 D 2
    Bei der Version bin ich mir sicher.
    Habe gestern noch schnell das ISO heruntergeladen und auf CD gebrannt.
    Angezeigt wird : FreeBSD/x86 bootstrap
    zu den Baudraten:
    getestet habe ich alle Baudraten einzeln 9600, 38400, 57600 und 115200
    getestet ist auch ein Misch aus 115200 und beim BootScreen von PFsense 9600.
    Die APU Hardware hat bis zum letzten Wochenende noch dem Fli Image gehorcht.
    Nun versuche ich den Wechsel auf pfsense. APU3 mit msata bzw SD-Karte. Installationsmedien CD und Bootstick.



  • Beim Download nicht das CD Image verwenden, sondern den USB Memstick Installer und bei Console dann auf "Serial" stellen.


  • Moderator

    Genau, wenn du das CD ISO nimmst, ist das kein Wunder, dass nach dem Booten keine Consolenausgabe kommt. Ohne Serial Console Image fehlt die Angabe, dass die Post-Boot Messages an die serielle Konsole weitergeleitet werden sollen. Steht aber auch genau so in der Dokumentation, dass für Appliances o.ä. mit serieller Konsole das Memstick Image mit Serial Ausgabe zu nutzen ist, ansonsten ist obiges Phänomen normal.



  • Hallo "Forum"
    hallo "JeGr"
    Danke für euere Hinweise. Der USB-Stick hatte das Image als ISO drauf. Nochmal das img.gz runtergeladen und jetzt läuft die pfSense.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy