HTTPS GUI defaults proxy denied page



  • Hello,

    When changing webConfigurator to HTTPS protocol (in System>Advanced>Admin Access) the custom Squidguard denied page configured no longer works when accessing a blocked HTTP page.  The default Squid error page (image attached) pops up instead.

    Squid has "Transparent HTTP Proxy" enabled and SquidGuard is set for "int error page" Redirect mode with HTML script to custom page pasted in "Proxy Denied Error" field.

    When webConfigurator is set to HTTP the custom block page loads fine.

    Is it possible to enable HTTPS GUI login and still serve up the custom error page for blocked HTTP sites?

    Thank you in advance.

    ![Squid error.PNG](/public/imported_attachments/1/Squid error.PNG)
    ![Squid error.PNG_thumb](/public/imported_attachments/1/Squid error.PNG_thumb)