• Hi, please anybody help me. I have active the proxy filtering HTTPS, alright but when the users access to youtube, appear the follow message:

    "Some results have been removed because the network administrator has enabled Restricted Mode."

    Now i uncheck in blacklist (squidguard) the option "Use SafeSearch engine". Why this? please a help with this.

  • The Cache/Proxy forum is the best place to ask questions about squid and squidguard.  This isn't a support forum.

  • Anybody helpme?

  • Are you using ACLs?  If so, is it possible that you removed the SafeSearch option from the Common ACL but not the one that the user is in?

  • Hi KOM, yes i'm use ACL but in first moment this option it was enabled but i disabled and try access to youtube but the same error and in the log not appear nothing

  • Hmmm.  I don't have any specific guidance for you since I don't use the SafeSearch feature and have never seen your issue.

    Are you remembering that when you make any changes to squidguard, you must go back to the General settings tab, click Save and then click Apply?

  • Yes, by apply any change of configuration is with Apply, also this is the sencond time that i install https filter with man in the middle and the same problem. where i can see in the terminal that this option is disable? for discard.

  • If you want to completely remove squidguard and try again, here are some steps:

  • Hi, i remove complety the squid and squidguardian but when i install all by filter https appear me the same message. Why is this?

  • No idea.  Maybe some other filtering device upstream is affecting it?

  • I don't believe, the pfsense is my only webcontrol but if i navigate in my house with the laptop i can access. Also i probe desactive the filter ssl but the same.  ???

  • Hi, i probe re-intalling all pfsense and install squid and squidguard by default all right but when i active safe search in squidguard re-appear me the same problem but i uninstall all and appearme the same message in youtube, anybody can tell me why this?

Log in to reply