Konifiguracja WAN Orange



  • Cześć,
    Chciałem przepiąć WAN-a z obecnego dostawcy na Orange,  Pierwszym problemem było to że ich router nie był  w trybie mostu ale to już ogarnięte. Czyli praktycznie  zostaje zmienić tylko ustawienia w zakładce WAN i pozmieniać dns-y. Mimo zmiany ni cholery nie chce się połączyć, dane Ip/Maska/Brama poprawne, bezpośrednie połączenie z ich sprzętem na tych samych danych  wpisanych na sztywno, nie ma problemu. Jakiś pomysł  ?



  • Jeśli adres IP, brama dla WAN jak i DNS jest poprawny to powinno działać. Chyba że coś w regułach masz skopane np zdefiniowany ruch na konkretną bramę np tą starą.
    Zrestartuj PF-a, czasem przy rekonfiguracji nie działa co trzeba.

    Jak dalej nie będzie działać podepnij dowolny komputer/laptop pod kabel od Routera orange i skonfiguruj. Jak i tu nie będzie działać to stawiam na błędną konfigurację routera.
    PS. także mam 2x DSL od orange w trybie bridge i działa to bardzo dobrze.



  • Sprawdzę jutro rano jak nikogo w firmie nie będzie, chyba nie ustawiłem przy dns żeby szły przez konkretną bramę jeśli  ma to znaczenie(choć patrząc na obecną konfigurację jest ustawione na none) może być to powód problemu? . Podpinałem laptopa bezpośrednio pod orange i wszystko działa, gdzieś coś musi być w ustawieniach pfsensa, najwyżej będę pisał, ewentualnie zaoram i postawię na nowo. Dzięki



  • Sprawdź dobrze bramę czy jest przypięta do interfejsu sieciowego WAN, co do DNS to nie trzeba go przypisywać do bramy.
    Upewnij się iż po właściwy port podpiąłeś kabel WAN. Może na innym porcie fizycznym masz zdefiniowany. Jak masz 2 interfejsy sieciowe to nie trzeba sprawdzać, choć można sprawdzić czy karta sieciowa to wogole działa:D



  • Udało się, problemem były dns. Dzięki za pomoc Pozdr