OpenVPN cliente conecta pero no responde ping



  • Buen dia, tengo un pfsense  2.43        montado desde 0, y con varios métodos y manuales de este foro y otros llego al mismo punto, en efecto se conecta, en la consola web del firewall veo la ip que se conecta, el equipo cliente toma la ip 10.0.7.xx pero no logro acceder a la red…
    si alguno identifica el error o lo q puede estar sucediendo lo agradecería montones.

    log cliente
    Fri May 11 15:25:32 2018 OpenVPN 2.4.4 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Sep 26 2017
    Fri May 11 15:25:32 2018 Windows version 6.2 (Windows 8 or greater) 64bit
    Fri May 11 15:25:32 2018 library versions: OpenSSL 1.0.2l  25 May 2017, LZO 2.10
    Enter Management Password:
    Fri May 11 15:25:33 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]181.48.xx.xx:1194
    Fri May 11 15:25:33 2018 UDP link local (bound): [AF_INET][undef]:1194
    Fri May 11 15:25:33 2018 UDP link remote: [AF_INET]181.48.xx.xx:1194
    Fri May 11 15:25:33 2018 [vpnserver] Peer Connection Initiated with [AF_INET]181.48.xx.xx:1194
    Fri May 11 15:25:34 2018 open_tun
    Fri May 11 15:25:34 2018 TAP-WIN32 device [Ethernet 3] opened: \.\Global{C6998803-8F4A-4BF9-BAF8-8599AB2AAFE4}.tap
    Fri May 11 15:25:34 2018 Set TAP-Windows TUN subnet mode network/local/netmask = 10.0.7.0/10.0.7.2/255.255.255.0 [SUCCEEDED]
    Fri May 11 15:25:34 2018 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.0.7.2/255.255.255.0 on interface {C6998803-8F4A-4BF9-BAF8-8599AB2AAFE4} [DHCP-serv: 10.0.7.254, lease-time: 31536000]
    Fri May 11 15:25:34 2018 Successful ARP Flush on interface [23] {C6998803-8F4A-4BF9-BAF8-8599AB2AAFE4}
    Fri May 11 15:25:34 2018 do_ifconfig, tt->did_ifconfig_ipv6_setup=0
    Fri May 11 15:25:39 2018 WARNING: this configuration may cache passwords in memory – use the auth-nocache option to prevent this
    Fri May 11 15:25:39 2018 Initialization Sequence Completed



  • Buenas kaymann

    Si haces un route print en el cliente, te aparece la red con la que quieres conectar en la lista?



  • Se puede deber a varios factores.

    A nivel de firewall verifica que tu interfaz VPN sea por lo menos any * * * * *

    En tu configuración server vpn verifica que le indicaste la red lan en cuestión.

    No esta demas, pero creo que ya lo corrigieron:  iniciar openvpn (si es en windows) dándole click derecho:  ejecutar como administrador.

    Saludos.