PFSENSE PROBLEMA CON NAVEGACION



  • Saludos, tengo montado pfsense filtrando el trafico https en modo transparente, pero el tema es que cuando navego a youtube me aparece que no me puede mostrar cierto contenido "Eliminamos algunos resultados debido a que tu administrador de red habilitó el Modo restringido." probe desinstalando completamente el squid y squiguard, al reinstalar todo desde 0 sigue apareciendo el mismo mensaje.



  • Eso esta raro, porque al eliminar todo no debe haber nada, ¿puede restaurar el pfsense?



  • @klausneil said in PFSENSE PROBLEMA CON NAVEGACION:

    Saludos, tengo montado pfsense filtrando el trafico https en modo transparente, pero el tema es que cuando navego a youtube me aparece que no me puede mostrar cierto contenido "Eliminamos algunos resultados debido a que tu administrador de red habilitó el Modo restringido." probe desinstalando completamente el squid y squiguard, al reinstalar todo desde 0 sigue apareciendo el mismo mensaje.

    Puedes colocar un pantallazo del error?



  • Saludos, no puedo pues esta en produccion. Tendria que organizarlo para reinstalar.



  • @klausneil said in PFSENSE PROBLEMA CON NAVEGACION:

    Saludos, no puedo pues esta en produccion. Tendria que organizarlo para reinstalar.

    un pantallazo de la configuracion?



  • Saludos gersonofstone, el proxy esta trrabajando en modo transparente, te adjunto mi confugracion tanto del proxy (man-in-th-middle) y del squidguard.
    0_1528257021013_01.png

    0_1528257033153_02.png

    0_1528257042478_03.png

    0_1528257212869_04.png

    Ojala me puedas dar una ayuda.



  • Hola

    Desde un equipo que no pase por el proxy, pasa el mismo error en youtube?



  • Saludos amigos, este problema ya se volvió algo fuerte, volví a instalar el pfsense desde 0 y cree políticas y todo, hasta aquí todo ok y funcional para conectarlo a la red y que trabaje con normalidad, incluso el youtube funcionando bien; una vez conectado a la red volvió a parecer el mensaje de youtube que me filtra la navegación. Tengo una regla de exclusión para permitir la salida de mi ip sin filtrar por el proxy pero igual; Uso un proxy para bypasear el pfsense y si me permite acceder al youtube sin problemas. Alguien que pueda ayudarme?



  • Saludos, el problema estaba en los DNS use los de google para la red interna y sin problemas. Ahora cambien el DNS Resolver por el Forwarder y trabaja sin problemas. Ojala le sirva a alguien. Saludos



  • Hola

    Que bien q encontraste el problema.

    saludos.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy