No local RDP traffic or any other possible with my server ? [SOLVED]



  • Hi all,
    i have pfsense running now since a day and after some hours i thought id got the hang of it.
    Tried to get my modem in bridgemode but this is not possible says the ISP.

    It is now connected like this ISP_modem -> PFsense - > Managed Switch.
    192.168.1.11 -> 10.0.0.1 - > 10.0.0.10 - 10.0.0.254
    static static dhcp
    I have most of the connected devices working, but i can't seem to connect to my server.
    This server runs the ip camera's and my home automation software.

    When i do a network scan to discover what devices are connected and what ip's they have like the ARP table in pfsense.
    I can see the server in the list as 10.0.0.15 ( which i made static)
    Shared folders are not visible , can't connect to anything that runs on this server like remote desktop / cameras that are on port 81 / shared folders.

    I do have access with team viewer and checked right away if all the settings where correct and the windows firewall was not blocking this.
    But this does not seem the case.

    Is there a rule i have to add for local traffic in my lan ?
    I am trying to connect from my laptop 10.0.0.14 tot the server at 10.0.0.15.

    thanks



  • If all the devices are on the same local network, there is nothing about pfSense that would affect this. PfSense is between the local network and the Internet or other networks. It can only affect what passes through it and traffic that's entirely on the local LAN doesn't.



  • thanks for the reply,
    thats what i already thought but before pfsense there was no problem for connecting to the server locally.
    I have tried to turn off the firewall and nat rules but then the network does not respond anymore.
    Maybe after a reboot of the pfsense computer.

    edit: just tested it again and it does not respond anymore after going into System/advanced/firewall & Nat/ Disable all packet filtering.

    When i take the pfsense box out of the lan and plug it into the modem again it all works locally.
    not sure what i am doing wrong.

    Tried to make a firewall rule for lan - lan open to all ports but that didn't help either.

    Strangest thing is that the server has internet and the ip camera's do connect because it is recording.



  • Got this "problem" solved.

    i opened services.msc on the server.
    Completely disabled windows defender firewall service and it works ;)
    Strangest part is that when i opened windows firewall, it was already disabled.
    But still i thought it can't hurt to try.

    thanks for the help anyway, hope that someone who has a similar problem can fix it as well with this simple fix.


Log in to reply