About forum issues today


  • Galactic Empire Netgate Administrator

    The forum is experiencing abnormal traffic spikes, which are stressing the server on which it is hosted - number of sockets in TIME_WAIT shoots up, nodeBB has issues and ends up restarting itself, and access becomes problematic, with nginx throwing 502s or node throwing 503s.

    There is a direct correlation between these traffic spikes and forum's problems. We are investigating if there is some sort of attack, or other issues at play.



  • Is this another 'today' ? July 3, 2018 - 18h00 (GMT).

    Was even auto logged off - it's difficult to post - messages all over the place that "the contact was lost . ..".
    I'm posting from France (Europe).


  • Rebel Alliance Developer Netgate

    The forum should be more stable now. You will likely have to login again. No need to reset passwords or anything just login again.

    We changed the server configuration around a bit to spread the load more evenly across its cores with multiple node instances, which meant we had to also change the way it handles the session info.

    So far the need to login again appears to be the only side effect but we're still monitoring things.



  • Don't know if it's related or not, but somehow I managed to get myself blacklisted from "forum.netgate.com."

    I initially thought the forum was down as my attempts to refresh multiple forum pages took longer and longer and finally timed out. I can only guess my attempts to refresh multiple times was regarded as "nefarious" by some algorithm or other.

    Eventually I tried from a clients site and was able to connect without an issue.
    I prompted an IP address change for my home network and voila - all is well again.

    Hopefully just more teething pains.....


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy