E2Guardian broken



  • I am using 2.4.3-RELEASE-p1 (amd64) built on Thu May 10 15:02:52 CDT 2018 FreeBSD 11.1-RELEASE-p10 and I have installed in it the E2Guardian package.

    I have setup everything and E2Guardian is running but on system logs it says "Warning: To use sslmitm, enablessl in e2guardian.conf must be on" and my ssl filtering does not work with that.

    And so I disabled e2guardian but even though it is disabled, in the services, you can see that it is running status.

    Watchdog is disabled too.

    Any inputs ?



  • Check if watchdog script is still present on cron. If so, delete the line using cron package.



  • watchdog script e2g_watchdog.sh is not in the cron anymore but still runs whenever i click any tab other than the daemon tab.