Redireccionamiento interfaz TELMEX1



  • Buenos días compañeros, estoy trabajando con un pfsense con las siguientes interfaces:

    WAN 100baseTX <full-duplex> 187.x.x.x
    LAN 100baseTX <full-duplex> 192.100.10.210
    TELMEX1 100baseTX <full-duplex> 192.168.1.73
    TELMEX2 1000baseT <full-duplex> 192.168.20.67

    Tengo varias reglas del firewall y Nat para redireccionar puertos hacia los servidores en la interfaz WAN - funcionando bien
    Esta el Squid funcionando bien por la salida TELMEX2 que es la default Gateway-perfecto hasta aqui
    El detalle es que quiero asignar un equipo de la LAN para que salga por el TELMEX1 hago el redireccionamiento en el firewall HTTP selecciono la IP del equipo y asigno la interfaz TELMEX1 como salida en las reglas y aun sigo teniendo la conexion por defecto que es la TELMEX2.

    Me hace falta hacer otro paso para que ese equipo salga directamente por esa gateway aparte de las reglas de firewall.

    Pfsense 2.4.3-RELEASE (amd64)

    Saludos.



  • Al usar squid transparente la regla de gateway de la mata.

    en el squid, cuando lo usas transparente, tiene una opcion para bypasear la IP. Es decir que no tome el squid por default. alli te deberia funcionar. PERO esa nevegacion no seria ya regulada por el proxy.

    Es un tema muy ampliamente hablado en hilos anteriores, el tema squid + balanceo wan etc.

    Saludos.



  • @ingjrmed said in Redireccionamiento interfaz TELMEX1:

    Buenos días compañeros, estoy trabajando con un pfsense con las siguientes interfaces:

    WAN 100baseTX <full-duplex> 187.x.x.x
    LAN 100baseTX <full-duplex> 192.100.10.210
    TELMEX1 100baseTX <full-duplex> 192.168.1.73
    TELMEX2 1000baseT <full-duplex> 192.168.20.67

    Tengo varias reglas del firewall y Nat para redireccionar puertos hacia los servidores en la interfaz WAN - funcionando bien
    Esta el Squid funcionando bien por la salida TELMEX2 que es la default Gateway-perfecto hasta aqui
    El detalle es que quiero asignar un equipo de la LAN para que salga por el TELMEX1 hago el redireccionamiento en el firewall HTTP selecciono la IP del equipo y asigno la interfaz TELMEX1 como salida en las reglas y aun sigo teniendo la conexion por defecto que es la TELMEX2.

    Me hace falta hacer otro paso para que ese equipo salga directamente por esa gateway aparte de las reglas de firewall.

    Pfsense 2.4.3-RELEASE (amd64)

    Saludos.

    Hola si se puede

    Para eso debes entrar a Squid General Settings/Advanced Features/Custom Options
    y agregar algo asi:

    acl acl-network_servers src 192.101.91.0/24
    tcp_outgoing_address 192.168.1.10 acl-network_servers

    192.168.1.10 - es la IP del WAN 2 de mi fw