Ath5112 ok, upnp when Wlan bridged 2 Lan = (still) not ok

  • Yes!

    7.1 seems indeed to solve many ath5112 issues (as stated, no more auth/deauth in logs)
    Plus the random "channel bug" (causing pfsense to randomly not start wifi (HAL err0, HAL err12, HAL err10) seem to be gone (note the fix was to foce a manual channel .. than things worked fine ..)


    I'm still having issues with upnp, as explained in this thread :,13294.0.html

    Based on someone's statement that "upnp was now fixed in 1.2.3" i had good hopes this was refering to bridges + upnp .. but unfortunately .. no

    I can connect to http://<pfsense_ip>:2189/ from machines on LAN and WLAN (when WLAN is bridged to LAN), they end up on a 404 err page.
    And sockstat | grep 2189 shows :
    root     miniupnpd  3512  10 tcp4   *:2189                :

    Any ideas are welcomed.</pfsense_ip>

  • A little update to notify that browsing using wireless devices has greatly improved.
    Before i had tiny .. "lags" .. probably due to the reauth bug .. since using the same devices over ethernet worked fine.
    But now, everything loads fast on all tested wireless-enabled gadgets (and i use the exact same wireless settings as before ..)


Log in to reply