Unable to ping lan ip unless directly connected (no switch in between)



  • Hello all,

    First time installing pfSense. I've installed to ESXI 6.5 on a UCS 220 m4. Right after install, I assigned a WAN ip and was able to ping to the internet. LAN IP was set by default to 192.168.1.1. The VM LAN is connected to a lan vswitch with an uplink connected to a Cisco 3560-cx switch. I'm not able to ping the lan ip of 1.1. However, when plugged directly from the laptop to the lan of the pfsense, I can ping 1.1. Thinking something funky in my switch config, I completely wiped it. On reboot I created a SVI with ip of 192.168.1.253 and the switch still can't ping the directly connected pfsense.

    I've tried both e1000 and vmxnet3 adapters. I've reinstalled pfsense. I've triple-checked all the vswitch and uplink configuration. I"m at a complete loss here. Any help is greatly appreciated!



  • There should be no difference between using a switch or not, other than needing a crossover cable when connecting between 10/100 Mb NICs. Do you have another switch to try?



  • Thanks for the reply. I figured this out. Not knowing the first thing about UCS servers, evidently, the ports I am using are "vNICs". I needed to configure both ends of the link as trunks. This still makes very little sense to me, but it worked.