Android VPN Waiting for Server Reply



  • Hello all!

    I've been running Pfsense as a virtual firewall for about a year now and was going to decommission my Watchguard that has its own SSL VPN program. My topology is essentially....

    Wan------>Watchguard------->Pfsense------->Netgear AP router

    I still need the watchguard to act as a router in my garage which is where the modem also comes in. Then I have an Ethernet off of the watchguard that plugs into my vmware server(pfsense wan) that then filters all my home traffic. So all the watchguard does now is forwards all the ports to the pfsense wan interface. Essentially there should be nothing blocking the VPN ports on the pfsense to the wan. But when I try to connect on 4G from my phone I get the Waiting for server reply until it times out. Also I tried doing an Nmap on the port of my public IP and it still says its closed. How could that be? If all the the direct wan traffic is being passed through to the PFsense wan interface then could it be a configuration issue? I used the Client Export tool and tried both my WAN IP and DNS name for the connection and the port is still being blocked.

    Has anyone had the same issue, also thanks in advance!!