The error block more than 5 sites ...



  • Re: After upgrading to HAProxy 0.59_2 nothing works anymore!!!!

    The log looks successful, but nothings works anymore

    Upgrading pfSense-pkg-haproxy...
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up to date.
    Updating pfSense repository catalogue...
    pfSense repository is up to date.
    All repositories are up to date.
    The following 2 package(s) will be affected (of 0 checked):

    Installed packages to be UPGRADED:
    pfSense-pkg-haproxy: 0.54_2 -> 0.59_2 [pfSense]
    haproxy: 1.7.10 -> 1.7.11 [pfSense]

    Number of packages to be upgraded: 2

    630 KiB to be downloaded.
    [1/2] Fetching pfSense-pkg-haproxy-0.59_2.txz: .......... done
    [2/2] Fetching haproxy-1.7.11.txz: .......... done
    Checking integrity... done (0 conflicting)
    [1/2] Upgrading haproxy from 1.7.10 to 1.7.11...
    [1/2] Extracting haproxy-1.7.11: ........ done
    [2/2] Upgrading pfSense-pkg-haproxy from 0.54_2 to 0.59_2...
    Extracting pfSense-pkg-haproxy-0.59_2: .......... done
    Removing haproxy components...
    Menu items... done.
    Services... done.
    Loading package instructions...
    Deinstall commands... done.
    Syslog entries... done.
    Saving updated package information...
    overwrite!
    Loading package configuration... done.
    Configuring package components...
    Loading package instructions...
    Custom commands...
    Executing custom_php_install_command()...done.
    Menu items... done.
    Services... done.
    Writing configuration... done.

    Cleaning up cache... done.
    Successful

    Will there be a work around package?