Remote Access VPN Service Won't Start



  • Hello all,

    I have tried to create a remote VPN access tunnel with openvpn wizard in pfsense 2.4.3.

    It just stays at Service not running, Unable to contact Daemon. I try to start it but it won't start. I even have site to site vpn's up and running.

    Thank you for any help



  • So i was finally able to get the service to start. It was because I had a /30 for subnet in vpn tunnel. Changed it to a /29 and it worked fine. But now I still can't get ovpn to connect. I have a firewall rule for WAN and OpenVPN for port 1194. Any ideas?


  • Netgate

    Maybe post more information instead of "won't connect." Logs or something.



  • Hey so I was finally able to successfully connect while on my LAN but as soon as I am outside my network. I just continue to get a timeout. What and where do I get the logs that will help? (sorry newb with pfsense)


  • Netgate

    Did you add a pass rule on WAN for the UDP port from source any to WAN address?



  • Yep. Have rule to allow 1194 from any in WAN. And any any for OpenVPN


  • Netgate

    Well, it sounds like the connections aren't making it for some reason. Packet capture on the WAN for that traffic and see if it's arriving. If not, figure out why.



  • Thanks for the help. Finally figured out (after doing tcpdump on my lan port) that the connection request was being forwarded to one of my internal systems. I forgot I had port forwarded a range of ports to a system and 1194 was one of them. Specified the ports exactly instead of port range and was able to connect right away. So for anyone facing similar issue, check your port forwarding and make sure you don't have the openvpn port you're using in a port forward to a different system.