2.4.4 pfsense 'vip' error



  • I am getting the following error for pfblocker-2.1.4_8,

    Crash report begins.  Anonymous machine information:
    
    amd64
    11.2-RELEASE-p1
    FreeBSD 11.2-RELEASE-p1 #61 349c67ad08d(RELENG_2_4_4): Sat Aug 11 18:14:44 EDT 2018     root@buildbot3:/builder/crossbuild-ce-master/obj/amd64/FWJoMRHc/builder/crossbuild-ce-master/pfSense/tmp/FreeBSD-src/sys/pfSense
    
    Crash report details:
    
    PHP Errors:
    [13-Aug-2018 04:17:22 Asia/Kolkata] PHP Warning:  Illegal string offset 'vip' in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 912
    [13-Aug-2018 04:17:22 Asia/Kolkata] PHP Warning:  Illegal string offset 'vip' in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 915
    [13-Aug-2018 04:17:30 Asia/Kolkata] PHP Warning:  Illegal string offset 'vip' in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 912
    [13-Aug-2018 04:17:30 Asia/Kolkata] PHP Warning:  Illegal string offset 'vip' in /usr/local/pkg/pfblockerng/pfblockerng.inc on line 915
    
    
    No FreeBSD crash data found.