PPPoE con Movistar Problema



  • Buenas a todos,

    Me está ocurriendo algo muy raro con la conexión PPPoE del PFSense cuando lo reinicio. Cuando reinicio el firewall con el PPPoE funcionando, al iniciar deja de funcionar, aparece durante un instante una IP y luego queda sin link. Tengo que reiniciar el ONT y reiniciar varias veces el firewall hasta que con algo de fortuna vuelve a tomar IP de nuevo.

    A alguien más le ha pasado?.

    Un saludo



  • @paffendorf A mi me paso durante un par de semanas, se perdia la conexion PPPoE y tenia que reiniciar como dices, pero igual que vino, se fue.

    Me duro como 3 dias, luego se arreglo solo, asi que entiendo que debe ser algo de telefonica



  • @donizt said in PPPoE con Movistar Problema:

    @paffendorf A mi me paso durante un par de semanas, se perdia la conexion PPPoE y tenia que reiniciar como dices, pero igual que vino, se fue.

    Me duro como 3 dias, luego se arreglo solo, asi que entiendo que debe ser algo de telefonica

    @donizt buenas, me refiero a que si estando todo funcionando reinicias, no veulve a levantar la PPPoE y tienes que darle varios reinicios al PFSense y al ONT.

    Hoy por ejemplo he reiniciado 3 veces el PFSense y se ha recuperado perfectamente...

    Crees que puede tener que ver cuando hay cambio de IP por parte del ISP???.

    Un saludo



  • Me acaba de volver a pasar con cambio de IP:

    Esta es la traza del PPPoE después del reinicio:

    Sep 10 12:25:08 	ppp 		[wan_link0] PPPoE: Connecting to ''
    Sep 10 12:25:08 	ppp 		[wan_link0] Link: reconnection attempt 2
    Sep 10 12:25:04 	ppp 		[wan_link0] Link: reconnection attempt 2 in 4 seconds
    Sep 10 12:25:04 	ppp 		[wan_link0] LCP: Down event
    Sep 10 12:25:04 	ppp 		[wan_link0] Link: DOWN event
    Sep 10 12:25:04 	ppp 		[wan_link0] PPPoE connection timeout after 9 seconds
    Sep 10 12:24:55 	ppp 		[wan_link0] PPPoE: Connecting to ''
    Sep 10 12:24:55 	ppp 		[wan_link0] Link: reconnection attempt 1
    Sep 10 12:24:54 	ppp 		[wan_link0] Link: reconnection attempt 1 in 1 seconds
    Sep 10 12:24:54 	ppp 		[wan_link0] LCP: LayerStart
    Sep 10 12:24:54 	ppp 		[wan_link0] LCP: state change Stopped --> Starting
    Sep 10 12:24:54 	ppp 		[wan_link0] LCP: Down event
    Sep 10 12:24:54 	ppp 		[wan_link0] Link: DOWN event
    Sep 10 12:24:54 	ppp 		[wan_link0] PPPoE: connection closed
    Sep 10 12:24:54 	ppp 		[wan_link0] LCP: LayerFinish
    Sep 10 12:24:54 	ppp 		[wan_link0] LCP: state change Stopping --> Stopped
    Sep 10 12:24:52 	ppp 		[wan_link0] LCP: SendTerminateReq #4
    Sep 10 12:24:49 	ppp 		[wan_link0] LCP: LayerDown
    Sep 10 12:24:49 	ppp 		[wan_link0] LCP: SendTerminateReq #3
    Sep 10 12:24:49 	ppp 		[wan] IPV6CP: state change Closed --> Initial
    Sep 10 12:24:49 	ppp 		[wan] IPV6CP: Down event
    Sep 10 12:24:49 	ppp 		[wan] IPCP: state change Closing --> Initial
    Sep 10 12:24:49 	ppp 		[wan] Bundle: No NCPs left. Closing links...
    Sep 10 12:24:49 	ppp 		[wan] IPCP: LayerFinish
    Sep 10 12:24:49 	ppp 		[wan] IPCP: Down event
    Sep 10 12:24:49 	ppp 		[wan] IPV6CP: state change Stopped --> Closed
    Sep 10 12:24:49 	ppp 		[wan] IPV6CP: Close event
    Sep 10 12:24:49 	ppp 		[wan] IFACE: Rename interface pppoe0 to pppoe0
    Sep 10 12:24:49 	ppp 		[wan] IFACE: Down event
    Sep 10 12:24:49 	ppp 		[wan] IPCP: LayerDown
    Sep 10 12:24:49 	ppp 		[wan] IPCP: SendTerminateReq #4
    Sep 10 12:24:49 	ppp 		[wan] IPCP: state change Opened --> Closing
    Sep 10 12:24:49 	ppp 		[wan] IPCP: Close event
    Sep 10 12:24:49 	ppp 		[wan] Bundle: Status update: up 0 links, total bandwidth 9600 bps
    Sep 10 12:24:49 	ppp 		[wan_link0] Link: Leave bundle "wan"
    Sep 10 12:24:49 	ppp 		[wan_link0] LCP: state change Opened --> Stopping
    Sep 10 12:24:49 	ppp 		[wan_link0] LCP: peer not responding to echo requests
    Sep 10 12:24:49 	ppp 		[wan_link0] LCP: no reply to 5 echo request(s)
    Sep 10 12:24:39 	ppp 		[wan_link0] LCP: no reply to 4 echo request(s)
    Sep 10 12:24:29 	ppp 		[wan_link0] LCP: no reply to 3 echo request(s)
    Sep 10 12:24:19 	ppp 		[wan_link0] LCP: no reply to 2 echo request(s)
    Sep 10 12:24:09 	ppp 		[wan_link0] LCP: no reply to 1 echo request(s)
    Sep 10 12:23:39 	ppp 		[wan] IPV6CP: LayerFinish
    Sep 10 12:23:39 	ppp 		[wan] IPV6CP: state change Req-Sent --> Stopped
    Sep 10 12:23:39 	ppp 		[wan] IPV6CP: parameter negotiation failed
    Sep 10 12:23:37 	ppp 		[wan] IPV6CP: SendConfigReq #10
    Sep 10 12:23:35 	ppp 		[wan] IPV6CP: SendConfigReq #9
    Sep 10 12:23:33 	ppp 		[wan] IPV6CP: SendConfigReq #8
    Sep 10 12:23:31 	ppp 		[wan] IPV6CP: SendConfigReq #7
    Sep 10 12:23:29 	ppp 		[wan] IPV6CP: SendConfigReq #6
    Sep 10 12:23:27 	ppp 		[wan] IPV6CP: SendConfigReq #5
    Sep 10 12:23:25 	ppp 		[wan] IPV6CP: SendConfigReq #4
    Sep 10 12:23:23 	ppp 		[wan] IPV6CP: SendConfigReq #3
    Sep 10 12:23:21 	ppp 		[wan] IPV6CP: SendConfigReq #2
    Sep 10 12:23:19 	ppp 		[wan] IFACE: Rename interface ng0 to pppoe0
    Sep 10 12:23:19 	ppp 		[wan] IFACE: Up event
    Sep 10 12:23:19 	ppp 		[wan] 88.22.XXX.YY -> 192.168.1XX.Y
    Sep 10 12:23:19 	ppp 		[wan] IPCP: LayerUp
    Sep 10 12:23:19 	ppp 		[wan] IPCP: state change Ack-Sent --> Opened
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 88.22.XXX.YY
    Sep 10 12:23:19 	ppp 		[wan] IPCP: rec'd Configure Ack #3 (Ack-Sent)
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 88.22.XXX.YY
    Sep 10 12:23:19 	ppp 		[wan] IPCP: SendConfigReq #3
    Sep 10 12:23:19 	ppp 		[wan] 88.22.XXX.YY is OK
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 88.22.XXX.YY
    Sep 10 12:23:19 	ppp 		[wan] IPCP: rec'd Configure Nak #2 (Ack-Sent)
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 0.0.0.0
    Sep 10 12:23:19 	ppp 		[wan] IPCP: SendConfigReq #2
    Sep 10 12:23:19 	ppp 		[wan] COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Sep 10 12:23:19 	ppp 		[wan] IPCP: rec'd Configure Reject #1 (Ack-Sent)
    Sep 10 12:23:19 	ppp 		[wan] IPCP: state change Req-Sent --> Ack-Sent
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 192.168.1XX.Y
    Sep 10 12:23:19 	ppp 		[wan] IPCP: SendConfigAck #159
    Sep 10 12:23:19 	ppp 		[wan] 192.168.1XX.Y is OK
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 192.168.1XX.Y
    Sep 10 12:23:19 	ppp 		[wan] IPCP: rec'd Configure Request #159 (Req-Sent)
    Sep 10 12:23:19 	ppp 		[wan] IPV6CP: SendConfigReq #1
    Sep 10 12:23:19 	ppp 		[wan] IPV6CP: state change Starting --> Req-Sent
    Sep 10 12:23:19 	ppp 		[wan] IPV6CP: Up event
    Sep 10 12:23:19 	ppp 		[wan] COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Sep 10 12:23:19 	ppp 		[wan] IPADDR 0.0.0.0
    Sep 10 12:23:19 	ppp 		[wan] IPCP: SendConfigReq #1
    Sep 10 12:23:19 	ppp 		[wan] IPCP: state change Starting --> Req-Sent
    Sep 10 12:23:19 	ppp 		[wan] IPCP: Up event
    Sep 10 12:23:19 	ppp 		[wan] IPV6CP: LayerStart
    Sep 10 12:23:19 	ppp 		[wan] IPV6CP: state change Initial --> Starting
    Sep 10 12:23:19 	ppp 		[wan] IPV6CP: Open event
    Sep 10 12:23:19 	ppp 		[wan] IPCP: LayerStart
    Sep 10 12:23:19 	ppp 		[wan] IPCP: state change Initial --> Starting
    Sep 10 12:23:19 	ppp 		[wan] IPCP: Open event
    Sep 10 12:23:19 	ppp 		[wan] Bundle: Status update: up 1 link, total bandwidth 64000 bps
    Sep 10 12:23:19 	ppp 		[wan_link0] Link: Join bundle "wan"
    Sep 10 12:23:19 	ppp 		[wan_link0] Link: Matched action 'bundle "wan" ""'
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: authorization successful
    Sep 10 12:23:19 	ppp 		[wan_link0] MESG: CHAP authentication success
    Sep 10 12:23:19 	ppp 		[wan_link0] CHAP: rec'd SUCCESS #1 len: 31
    Sep 10 12:23:19 	ppp 		[wan_link0] CHAP: sending RESPONSE #1 len: 44
    Sep 10 12:23:19 	ppp 		[wan_link0] CHAP: Using authname "adslppp@telefonicanetpa"
    Sep 10 12:23:19 	ppp 		[wan_link0] Name: "hl4rdjrj4-101"
    Sep 10 12:23:19 	ppp 		[wan_link0] CHAP: rec'd CHALLENGE #1 len: 78
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: LayerUp
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: auth: peer wants CHAP, I want nothing
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: state change Ack-Sent --> Opened
    Sep 10 12:23:19 	ppp 		[wan_link0] MAGICNUM 0x7abacf9f
    Sep 10 12:23:19 	ppp 		[wan_link0] MRU 1492
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: rec'd Configure Ack #2 (Ack-Sent)
    Sep 10 12:23:19 	ppp 		[wan_link0] MAGICNUM 0x7abacf9f
    Sep 10 12:23:19 	ppp 		[wan_link0] MRU 1492
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: SendConfigReq #2
    Sep 10 12:23:19 	ppp 		[wan_link0] PROTOCOMP
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: rec'd Configure Reject #1 (Ack-Sent)
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: state change Req-Sent --> Ack-Sent
    Sep 10 12:23:19 	ppp 		[wan_link0] MAGICNUM 0x42ddc234
    Sep 10 12:23:19 	ppp 		[wan_link0] AUTHPROTO CHAP MD5
    Sep 10 12:23:19 	ppp 		[wan_link0] MRU 1500
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: SendConfigAck #57
    Sep 10 12:23:19 	ppp 		[wan_link0] MAGICNUM 0x42ddc234
    Sep 10 12:23:19 	ppp 		[wan_link0] AUTHPROTO CHAP MD5
    Sep 10 12:23:19 	ppp 		[wan_link0] MRU 1500
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: rec'd Configure Request #57 (Req-Sent)
    Sep 10 12:23:19 	ppp 		[wan_link0] MAGICNUM 0x7abacf9f
    Sep 10 12:23:19 	ppp 		[wan_link0] MRU 1492
    Sep 10 12:23:19 	ppp 		[wan_link0] PROTOCOMP
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: SendConfigReq #1
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: state change Starting --> Req-Sent
    Sep 10 12:23:19 	ppp 		[wan_link0] LCP: Up event
    Sep 10 12:23:19 	ppp 		[wan_link0] Link: UP event
    Sep 10 12:23:19 	ppp 		[wan_link0] PPPoE: connection successful
    Sep 10 12:23:19 	ppp 		PPPoE: rec'd ACNAME "hl4rdjrj4-101" 
    

    Como podéis ver autentica bien, le da IP y se configura perfectamente, pero al poco tiempo se desconecta y ya no vuelve a recuperar...

    ¿Tenéis alguna idea de qué puede ser?.

    Apagando el ONT y el PFSense, esperando 10 segundos, arrancando el ONT y después de estar arriba la ONT arrancar el PFsense, vuelve a recuperar.

    Un saludo,