Se corta el servicio en PFSENSE (ayuda)



  • Tengo un problema con PFSENSE,

    Tomando en cuenta que solo tengo la configuracion basica sin haber instalado ningun package

    Tengo todo funcionando correctamente una 1 hora aproximadamente, se cae el servicio del pfsense y no puedo hacer ping a las computadoras de la Lan desde el PFSENSE. (Entre ellas si)

    Practicamente se pierde acceso a todo.!

    Ayuda
    Graciasss



  • Ufff, suena a hardware colapsado o incluso fallo, aunque si entre las máquinas de la LAN se pueden hacer ping es raro. Comenta qué equipo tienes…

    Saludos...



  • @raulcardozomaceda:

    Tomando en cuenta que solo tengo la configuracion basica sin haber instalado ningun package
    Tengo todo funcionando correctamente una 1 hora aproximadamente, se cae el servicio del pfsense y no puedo hacer ping a las computadoras de la Lan desde el PFSENSE. (Entre ellas si)

    hola…  :)

    puedes ingresar al pfsense y reiniciar por ejemplo?
    y si no puedes via navegador puedes via ssh?

    en tus reglas estas limitando o bloqueando los p2p? dado que si no estas limitando o bloqueando el sistema tiende a dedicarse a a tender las conexiones p2p sin dejar ancho de banda para navegar, me ha pasado mucho esto.



  • Si, a mi también me pasa algo parecido…La interfaz WAN está configurada como PPPoE y en los logs del sistema se ve esto:

    Feb 19 22:35:26 check_reload_status: updating dyndns
    Feb 19 22:35:23 check_reload_status: reloading filter
    Feb 19 22:35:23 php: : Configuring slbd
    Feb 19 22:35:23 php: : pfSense package system has detected an ip change 190.176.53.164 -> 190.176.41.31 ... Restarting packages.
    Feb 19 22:35:23 php: : Resyncing configuration for all packages.
    Feb 19 22:35:21 php: : Creating rrd update script
    Feb 19 22:35:21 php: : Informational: DHClient spawned /etc/rc.newwanip and the new ip is wan - 190.176.41.31.
    Feb 19 22:35:16 php: : rc.newwanip working with (IP address: 190.176.41.31) (interface: wan) (interface real: ng0).
    Feb 19 22:35:16 php: : Informational: rc.newwanip is starting wan.
    Feb 19 22:35:15 check_reload_status: rc.newwanip starting
    Feb 19 22:35:12 mpd: 190.176.41.31 -> 200.63.148.71
    Feb 19 22:35:12 mpd: SECDNS 200.63.155.82
    Feb 19 22:35:12 mpd: IPADDR 190.176.41.31
    Feb 19 22:35:11 mpd: IPADDR 200.63.148.71
    Feb 19 22:35:11 mpd: 200.63.148.71 is OK
    Feb 19 22:35:11 mpd: IPADDR 200.63.148.71
    Feb 19 22:35:11 mpd: SECDNS 200.63.155.82
    Feb 19 22:35:11 mpd: IPADDR 190.176.41.31
    Feb 19 22:35:11 mpd: SECDNS 200.63.155.82
    Feb 19 22:35:11 mpd: 190.176.41.31 is OK
    Feb 19 22:35:11 mpd: IPADDR 190.176.41.31
    Feb 19 22:35:11 mpd: SECDNS 0.0.0.0
    Feb 19 22:35:11 mpd: IPADDR 0.0.0.0
    Feb 19 22:35:11 mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Feb 19 22:35:11 mpd: SECDNS 0.0.0.0
    Feb 19 22:35:11 mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
    Feb 19 22:35:11 mpd: IPADDR 0.0.0.0
    Feb 19 22:35:11 mpd: MAGICNUM 35adcf0e
    Feb 19 22:35:11 mpd: MRU 1492
    Feb 19 22:35:11 mpd: MAGICNUM 04ba0cce
    Feb 19 22:35:11 mpd: AUTHPROTO PAP
    Feb 19 22:35:11 mpd: MRU 1492
    Feb 19 22:35:11 mpd: MAGICNUM 04ba0cce
    Feb 19 22:35:11 mpd: AUTHPROTO PAP
    Feb 19 22:35:11 mpd: MRU 1492
    Feb 19 22:35:11 mpd: MAGICNUM 35adcf0e
    Feb 19 22:35:11 mpd: MRU 1492

    Por default PFSense pone 1492 en la MTU. Esto lo hace independientemente si se configura la casilla de MTU en la configuración de WAN. Es decir no toma el valor que le ponemos ahí. Pregunta: Podrá ser esa la razon (tamaño de MTU) de que Internet se corte periodicamente?

    A alguien le ocurre algo parecido???

    Saludos!!



  • Podria ser que el Idle timeout no lo tengas en 0?
    revisa esto: http://es.wikipedia.org/wiki/MTU tal vez sea que tenagas algun servicio ICMP en tu lan que te este tirando el PPPoE

    saludos.



  • Donde seteas el Idle Timeout para los pings que hace el load balancer? Se puede hacer eso?

    Saludos.



  • Solucionado, lo resinstale y me daba los mismos problemas

    Asi que decidi cambiar de equipo, y hasta ahora no se interrumpe ni se desconecta la red.

    Gracias a todos por su colaboracion

    Atte
    Raul Cardozo



  • Bueno, acá les dejo mi experiencia con el tema de caídas de la WAN…

    Tenía mi sistema configurado como sigue:

    WAN1 (WAN)---------|
                              PFSense-(LAN)--------LAN Switch--------AP----- Clientes
    WAN2 (OPT1)-------

    Bien, tenía problemas de caídas de WAN1 principalmente (periódicas y numerosas).

    Cambié la configuración motivado por la necesidad de proveer Captive Portal a mis clientes y quedó así:

    WAN1 (WAN)---------|
                              PFSense-(LAN)-------(WAN)-m0n0wall-(LAN)------LAN Switch--------AP----- Clientes
    WAN2 (OPT1)-------

    PFSense realiza las funciones básicas de firewalling, traffic shaping y load balancing mientras que m0n0wall me provee de CP, control de ancho de banda, implementado en el traffic shaper del m0n0 (con pipes, anda muy bien! ;D), DNS forwarding y DHCP Server.

    Pues bien, no he tenido más problemas de caídas de WAN1 o WAN2...

    Como conclusión muy primaria puedo suponer que PFSense es mucho más estable (en sus conexiones a WAN) si no tiene que manejar tráfico de varias fuentes (muy probablemente con distintas MTUs) en la LAN.

    Saludos...


Log in to reply