Lightsquid username password



  • Re: Lightsquid password error

    Hi,
    I keep getting prompted over and over again for username/password when I click the "Open Lighsquid" button under Package / Squid Proxy Reports: Settings. I have tried a variety of things to remedy, it just doesn't seem to want to authenticate credentials.



  • My setup, like @alavend is a new SG-3100, running the current pfSense release. Squid is installed and running in transparent mode. Lightsquid is also installed and configured. The problem is that when I try to look at the Reports, Lightsquid prompts for username/password but doesn't like any / every combination I've tried (there have been many: default creds, not default creds, different ports, SSL, not SSL, etc. Windows, Mac, several browsers, etc.).

    Can someone please point me to the path/filename.xxx where the Lightsquid authentication creds are stored? I'd like to SSH in and check to make sure the creds I'm putting into the pfSense GUI are being correctly saved (although I guess they might be encrypted). Or the logs that would show the specific error as to why the authentication is failing? This has got to be something simple.

    Thanks,


Log in to reply