Gateway Monitoring



  • Salve a tutti, sono nuovo del forum ed ho da poco messo su una macchina pfSense (v. 2.4.3-RELEASE-p1 (amd64) ).
    Ho installato 2 wan ed 1 lan, e fortunatamente tutto funziona alla grande (bilanciamento, failover, rules, etc).
    Unico neo non riesco a far funzionare il monitoring dei gateway!
    Ho seguito varie guide, e l'impostazione è abbastanza semplice.
    Identifico con il ping l'ip target, provo a pingarlo da finestra dos (ed il ping risponde con esito positivo), configuro le rules per forzare l'uscita sul gateway da monitorare, etc ma alla fine lo stato del gateway è sempre su OFFLINE.
    Ho provato a pingare l'ip di monitoring dall'interfaccia pf sense e ricevo dei tempi di risposta altissimi.
    Provo ad allegare qualche screen.
    0_1536924707085_1-Gateway.PNG 0_1536924710283_2-Lan Rules.PNG 0_1536924712854_Gateway_Monitoring.PNG 0_1536924715386_ping pfsense.PNG 0_1536924717634_pingcmd.PNG



  • Io ho optato per una soluzione "dns server-based"...
    Blocchi i server DNS così
    0_1537040668444_dns.jpg
    e utilizzi gli ip dei dns come gateway monitor.
    0_1537040761474_gateway.jpg



  • Grazie per la risposta.
    Ho provato a modificare la configurazione come nell'esempio riportato, ma ricevo sempre lo stesso risultato!
    0_1537346532848_gateway monitoring.PNG

    Possibile che ci sia qualche errore sul software di base? Devo reinstallare tutto da 0 ?



  • E' normale che i due gateway siano sulla stessa sottorete (192.168.1.0/24)?