pfSense upgrade 2.4.3 -> 2.4.4



  • pfSense 2.4.4 has a major upgrade for PHP 5.5 -> 7.2, is it best to upgrade pfblockerNG to 2.2.5_13 before or after the upgrade from 2.4.3. to 2.4.4. and/or is it best to disable pfBlockerNG during upgrade? Thanks for any advise.

    Cheers Qinn


  • Rebel Alliance Developer Netgate

    The best practice is to always remove every package before an upgrade. Failing that, leave them alone and let the upgrade process handle any changes.



  • @jimp said in pfSense upgrade 2.4.3 -> 2.4.4:

    The best practice is to always remove every package before an upgrade. Failing that, leave them alone and let the upgrade process handle any changes.

    Reporting back , Yup everything went smooth, looking at the console, the last step was upgrading the packages, in this case, Avahi 1.12 to 1.13 and pfBlockerNG 2.2.5_11 to 2.2.5_13.

    Cheers Qinn


Log in to reply