Update package Ha-Proxy Fails 0.59.11



  • After updating Ha-Proxy package to 0.59.11 the package won`t start.
    The following error I get during update/installation:

    Executing custom_php_install_command()...PHP ERROR: Type: 1, File: /usr/local/pkg/haproxy/haproxy.inc, Line: 2338, Message: Call to undefined function getarraybyref()pkg-static: POST-INSTALL script failed

    This is run on pfsense 2.4.3

    Any advise? because the HA-Proxy service is now down.



  • Fixed after upgrade tot 2.4.4


Log in to reply