PPoe wieder verbindung



  • Moin Moin die pfSense läuft und macht eine PPoe Verbindung mit meinem noch Anbieter T-Online. wie funktioniert den der automatische wieder aufbau der Verbindung bei irgendwelchen Abbrüchen?



  • Die Verbindung sollte sich alleine einfach wieder aufbauen.

    -Rico



  • ok wie lange dauert sowas normal?



  • Hi @baunty ,

    schau einfach dazu mal im pfSense Webinterface im Menu Status / System Logs und da unter System / General oder PPP.

    Dort wird dir das Log des Verbindungsaufbaus mit deinem Provider gezeigt.

    Ansonsten findest du im Menu Interfaces / WAN die Einstellung Dial on Demand, die sollte enabled sein und der Idle Timeout auf 0. Das kommt dann einem Always online gleich.

    Gruß wkn



  • @baunty said in PPoe wieder verbindung:

    wie funktioniert den der automatische wieder aufbau der Verbindung bei irgendwelchen Abbrüchen?

    Kommt wohl auf die Art des "Abbruchs" an.

    Ein Wiederaufbau der PPPoE auf der pfSense dauert bei mir nur wenige Sekunden, etwa 5.
    Bricht allerdings meine Breitbandverbindung (vDSL2) weg, dauert die Wiederherstellung etwa 3 Minuten. Dafür ist aber das Modem und nicht die pfSense verantwortlich.

    Grüße



  • Ich weis nicht was bei mir die Probleme mit pfsense bzw t-online oder proxmox verursacht.
    Da bin ich auf der Suche.

    Aufbau ist wie folgt:
    DSL kommt in Speedlink 5501 an.
    LAN 4 geht auf den Switch in vlan 7
    Vlan 7 geht an eine eigene durchgereichte netzwerkkarte pfsense auch mit vlan7.
    Pfsense macht eine PPPOE Verbindung.

    Zurzeit sind bei mir bei pfsense folgende komische Vorgänge.

    PPPOE verbindet sich manchmal nicht neu Wartezeit ca 10 min dann eigenverbindung.

    DHCP auf wlan-33 als vlan 33 eingerichtet.
    Geräte verbinden sich nicht mehr mit dem Access Point. Bekommen keine iP pfsense Neustart und geht wieder.



  • Verrät das System-Log etwas, wie Probleme mit dem Interface?
    Welche Netzwerkkarte ist das?

    Bei mir läuft die pfSense auch virtualisiert, das WAN-Interface ist allerdings ein VirtIO und auf dem KVM-Host mit der physischen Schnittstelle gebridged, weil meine Hardware das Durchreichen nicht unterstützt. Darüber läuft PPPoE problemlos, allerdings ohne VLAN.



  • @baunty said in PPoe wieder verbindung:

    ok wie lange dauert sowas normal?

    Normal ist ein Verbindungsabbruch an einem Anschluß der Telekom nicht.
    Habe damit seit Jahren keinerlei Probleme.

    Kannst du das Modem austauschen?

    LG



  • Bin schon am überlegen umzukonfigurieren und meine fritzbox mal davor zu lassen mal schauen was die Pfsense dann macht. Vielleicht auch falsch konfiguriert von mir