Problema con paginas con error de certificado



  • Buen dia, antes que nada quiero agradecer el excelente trabajo que hacen.
    Hago este topic porque le llevo dando varias vueltas al asunto y no puedo encontrar la solucion. Tengo mi pfsense con proxy server y squidguard proxy configurado en modo implicito, es decir que a traves de una politica de grupo de mi servidor hago que la direccion del proxy, en mi caso 192.168.90.1 se configure en el navegador Internet Explorer de todas las pc de mi red Lan. Todo funciona perfecto, utilizo shallalists en squidguard y tengo algunas ip de mi red liberadas, es decir con acceso total a internet. El unico problema que tengo es con paginas con error de certificado, por ejemplo tengo algunos nano station de ubiquiti, esos ap de wifi, que no tienen un certificado valido, y para acceder a su configuracion debo hacerlo a traves de la ip de red lan que les coloque. Si yo desactivo el proxy server y quito mi configuracion de proxy en Internet Explorer puedo acceder a estos dispositivos, o a sitios locales que utilizamos con el servidor xampp, pero al desactivar esto obviamente el proxy deja de funcionar. A continuacion adjunto algunas capturas de la configuracion de mi pf sense para facilitar el soporte. Desde ya muchas gracias!!

    Configuracion de Proxy Server
    https://ibb.co/hSUtOe
    https://ibb.co/iT4cie
    https://ibb.co/cMrCGz
    https://ibb.co/exbZUK

    Configuracion de SquidGuard
    https://ibb.co/gEMyOe
    https://ibb.co/fATdOe