2.4.4 - 2x VDSL über PPPoE | Monitoring eigene WAN IP?



  • Hi,

    wir haben 2x VDSL mit PPPoE an der pfSense. Monitoring und Gateway mit Fallback ist eingerichtet und funktioniert.

    Was mich aber stört, man kann den Telekom Gateway nicht anpingen, aus diesem Grund habe ich einfach zwei unserer externen Webserver (vom Hoster) verwendet. Leider führt das ab und zu zum Gateway down obwohl das VDLS fehlerfrei funktioniert.

    Jetzt frage ich mich gerade ob es eine gute Idee wäre einfach die VDSL WAN IP zu pingen, also:
    VDSL1 pingt VDSL1 WAN IP
    VDSL2 pingt VDSL2 WAN IP

    Wie macht ihr das? Oder gibt es noch einen anderen Weg?
    Der Fallback auf VDSL2 soll funktionieren wenn VDSL1 down ist...



  • Hallo @slu,

    wir machen das gern z.B. über 1.1.1.1 oder 8.8.8.8. Die sind immer verfügbar und haben gute Latenzen.

    Viele Grüße



  • Hab das mit den beiden IP's probiert, leider kommt dann auch immer wieder ein down obwohl das VDSL da ist.

    Hab jetzt einfach jeweils die eigene feste WAN IP eingetragen, das ergibt jetzt zwar immer ein Ping von 0ms aber ich kann gut erkennen wann das VDSL weg bricht.


  • Moderator

    @slu said in 2.4.4 - 2x VDSL über PPPoE | Monitoring eigene WAN IP?:

    Hab das mit den beiden IP's probiert, leider kommt dann auch immer wieder ein down obwohl das VDSL da ist.

    Dann hat das normalerweise auch gute Gründe, dass dann der Gateway Check das Gateway down nimmt. Ansonsten muss man eben den Check anpassen und die Parameter anpassen. Ich habe bei keinem Kunden mit externen IPs ein Problem, dass "einfach so" eine VDSL Line als down geflaggt wird. Wenn hat das einen guten Grund.

    Hab jetzt einfach jeweils die eigene feste WAN IP eingetragen, das ergibt jetzt zwar immer ein Ping von 0ms aber ich kann gut erkennen wann das VDSL weg bricht.

    Und was genau soll das bringen? Die IP verliert das Interface nur dann wenn das Interface durchs Modem ggf. komplett wegfällt und gar kein PPPoE mehr geht. Das sind aber die wenigsten Fehlerfälle. Häufiger ist eher die Ursache wie weiter oben, dass der Base Layer mit PPPoE zwar da ist, aber die Verbindung Müll bzw. so schlecht, dass kaum was durchkommt. Und dann soll das GW auch geswitcht werden. Das liest sich für mich eher nach verschlimmbessert ;)