GeoIP permit inbound is blocking



  • I have an issue with pfBlockerNG 2.1.4_13, which I started to notice after the upgrade to pfSense 2.4.4 (and I also believe there was an update to pfBlocker itself).

    I have an IPsec VPN which I only want to be accessible from within my own country. For the past 2 years I had it setup like this:

    0_1539624961268_europe.png

    But now my VPN client can no longer connect. It only works when I change List Action permit to block or disable.

    The strange part is, when List Action is set to permit, my client can't connect, but I do see it is permitted access:

    0_1539625365701_permit_alert.png

    I have a hard time understanding this behavior. What am I missing?

    My current mobile IP is 143.179.48.79 which is included in pfb_Europe_v4: 143.176.0.0/14

    My pfBlocker generated floating rules:

    0_1539625551984_floating.png

    When I manually disable pfB_Europe_v4 auto rule I can connect.

    My used port aliases:

    0_1539625629111_ports_alias.png

    My general options:

    0_1539625651829_general_options.png

    And the GeoIP Top 20 blocked access to my mail server (inbound) and all outbound traffic:

    0_1539625837358_top20.png

    Who can help me out?



  • Resolved by enabling System > Advanced > Firewall/NAT tab > Disable all auto-added VPN rules.