freeradius3 not running on pfsense 2.4.3



  • Hello,
    I want setup captive portal with freeradius3 on pfsense 2.4.3 but freeradius3 not running.
    Run command:
    Shell Output - radiusd -X
    Shared object "libdl.so.1" not found, required by "radiusd"

    My freeradius is freeradius3 net 0.15.7.

    someone help me, please.

    Thankss



  • Hi,

    Your FreeRadius package needs a more recent pfSense version.
    Upgrade pfSense to the latest version, 2.4.4.