Google Chrome Times Out when trying to establish a secure connection when using pfBlockerNG



  • I am new to PFSence and tried to configure pfBlockerNG. pfBlockerNG is working fine in Edge and Firefox. When I try using Google Chrome the page times out when I go to any sites that use HTTPS.

    https://www.google.com/ ERR_Time_Out

    https://www.starbucks.com/ ERR_Time_Out

    http://www.dslreports.com/ site loads fast

    http://www.nyu.edu/ site loads but takes a long time.

    0_1542997905226_pic.png

    https://www.usbank.com/index.html ERR_Time_Out

    https://www.wellsfargo.com/ This site can’t be reached

    http://10.10.10.1/ Working

    I am using lists from Pi Hole and Steven Black Lists. I also configured Certificate Authority on the pfsence Firewall and have them installed on my PC. The PC now trusts the IP of the firewall.

    My Versions:
    pfSense 2.4.4
    pfBlockerNG 2.1.4_13
    Google Chrome Version 70.0.3538.110 (Official Build) (64-bit)

    Did I miss a configuration setting? Any suggestions or links to other forums that could solve this issue would be helpful.

    Thanks


  • Moderator

    Do you have VLANs? If so, make sure that the devices on the vlan can ping and browse to the DNSBL VIP address. There is a "Permit Firewall Rule Option" in the DNSBL Tab which can be used to create a Floating Permit firewall rule to allow your vlan segments to hit the DNSBL VIP address, otherwise the VLANs could timeout when trying to connect to the DNSBL Webserver.


Log in to reply