Captive Portal User Login 404 Error.



  • Hi team,Now I am problem some issue in PFsense portal login. User is already sign in with their user name and password and then portal accept the request but the web page appear error 404 at the upper corner of the browser screen.Normally it should display logout pop up button.This error is mostly iOS user and pc user .Some Android device is still ok.So could you pls solve this issue.

    Thanks



  • Hi !

    What do you mean by :

    @sa-hein-khant-i said in Captive Portal User Login 404 Error.:

    could you pls solve this issue.

    does some one has to come over to correct your settings ?

    The "Logout popup window" is a pretty useless functionality these days as most browser do not permit popups to pop anymore (most users disable this function).
    I'm using an iOS device (version 12.1.2) and the build in web browser (not Safari or other browser, it's some OS-build in browser) doesn't even open the build in popup logout page. It looks like it's discarded.

    What does show up in (my) upper left corner is a text that says that the visitor is redirected to (my setup) : https://www.google.com - and that's what happens.
    So no error for me.

    Btw : I'm using a dedicated NIC for my portal, hooked up to a switch that is hooked up to 5 AP's. Works great for many years now.

    Note : If you change portal settings, do not forget to disconnect all connected (authenticated) users (as is discussed many times now the last several months).


Log in to reply