Squid transparent proxy, internet radio not working



  • Hi all
    If 've activated Squid with default values. (Transparent with local cache). AV not activated.
    With this setting Tuneln (Internet radio) is not working. Do you've an idea how to configure
    squid, that the internetradio is working again?

    Thx
    admins



  • nobody?



  • Does it work with squid disabled?

    Have you tried go to Services - Squid Proxy Server - General - Transparent Proxy Settings - Bypass Proxy for These Destination IPs and added their hostname there?


Log in to reply