Cant access ports though OpenVPN solved

  • Hi,
    i was wondering if someone could shed some light on the issue im having. Currently running pfSense 2.4.4-RELEASE-p1
    which is working the OpenVPN i can ping all the LAN but i can only access pfSense webGUI. When i try to access RDP or the webgui of proxmox it wont let me. So odd. also disabled firewall on windows server
    also tried accessing smb shares wont work either
    This are the screen shots

    4_1547916470930_Screenshot at 2019-01-19 10-52-58.png 3_1547916470929_Screenshot at 2019-01-19 10-53-26.png 2_1547916470928_Screenshot at 2019-01-19 10-53-38.png 1_1547916470928_Screenshot at 2019-01-19 10-56-18.png 0_1547916470927_Screenshot at 2019-01-19 10-56-30.png

    Any ideas?
    i did a packet capture which i try to access proxmox on port 8006

    and my LAN is using VPN tunnel

    Thank you

  • Can you reach the LAN address of your pfsense box?

    You are trying this from outside your network right? Not testing from your LAN?

  • This post is deleted!

  • Thanks for the reply but was going nuts had to check Disable hardware checksum offload and solved it

Log in to reply