Problema para acceder a las configuraciones.



  • Estimados, favor necesito de su ayuda con un problema que se me presento en el día de hoy, estoy dentro del firewall pero al ingresar a cualquier menú me arroja el siguiente mensaje:

    Error: 501 Description: An HTTP_REFERER was detected other than what is defined in System -> Advanced (http://192.168.0.2/). If not needed, this check can be disabled in System -> Advanced -> Admin.

    Señalar que trato de ingresar a lo que me dice pero no puedo hacer nada.

    Como dato tengo la versión 2.3.5 -p2
    Adjunto imagen de referencia del error que aparece.

    0_1548260453578_error.jpg



  • Revisa si no tenes abierto otro web para ingresar al pfSense, limpia la caché del explorador que estés usando. Entra por telnet y revisa si hay actualizaciones.

    No me había fijado que repetiste el tema. Seguí el otro tema que te han respondido.



  • Me ha pasado cuando quise ingresar al GUI del pfsense que había publicado a través de un NAT en mi modem/router, pero lo solucioné según indica el mensaje (System -> Advanced -> Admin). Intenta resetear el WebConfigurator.

    Se sobre entiende que estás ingresando al GUI a través de la LAN verdad??

    0_1548283999098_0af9b88d-330b-4e7e-ab3a-f1e90d2fbd0a-image.png


  • Netgate Administrator

     0) Logout (SSH only)                  9) pfTop
     1) Assign Interfaces                 10) Filter Logs
     2) Set interface(s) IP address       11) Restart webConfigurator
     3) Reset webConfigurator password    12) PHP shell + pfSense tools
     4) Reset to factory defaults         13) Update from console
     5) Reboot system                     14) Disable Secure Shell (sshd)
     6) Halt system                       15) Restore recent configuration
     7) Ping host                         16) Restart PHP-FPM
     8) Shell
    
    Enter an option: 12
    
    Starting the pfSense developer shell........
    
    Welcome to the pfSense developer shell
    
    Type "help" to show common usage scenarios.
    
    Available playback commands:
         changepassword disablecarp disablecarpmaint disabledhcpd disablereferercheck enableallowallwan enablecarp enablecarpmaint enablesshd externalconfiglocator gatewaystatus generateguicert gitsync installpkg listpkg pfanchordrill pftabledrill removepkgconfig removeshaper resetwebgui restartdhcpd restartipsec svc uninstallpkg 
    
    pfSense shell: playback disablereferercheck
    
    Playback of file disablereferercheck started.
    
    ..Disabling HTTP referer check...done.
    

    Steve



  • @martin-chocce por lo indicado si estoy ingresando a través de la LAN, voy a realizar lo indicado para ver como me va, gracias por tu ayuda.



  • @martin-chocce realice lo indicado, pero aun sigo con el problema, ahora no puedo ingresar al GUI a través de la LAN me dice que no que puede acceder al sitio.



  • @stephenw10 muchas gracias, realice lo indicado y al realizar la acción ya no me apareció el error, sin perjuicio que tuve que ingresar al GUI y desactivar la opción HTTP_REFERER y después de eso como mencione anteriormente no me apareció mas el error.



  • Reinicia el pfsense.

    Accede con mozilla en modo privado.